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Copyright 
This publication contains information that is protected by 
copyright. No part of it may be reproduced in any form or by 
any means or adapted in any way without the prior written 
permission from the copyright holders. 
This publication is provided for information purposes only. 
The manufacturer makes no representation or warranties 
with respect to the contents or use of this manual and 
specifically disclaims any expressed or implied warranties of 
merchantability or fitness for any particular purpose. The 
user will assume the entire risk of the use or the results of 
the use of this document. Further the manufacturer reserves 
the right to revise this document and make changes to its 
contents at any time, without obligation to notify any person 
or entity of such revisions or changes. 
Copyright © Hamillroad Software 2002-2017. 
All Rights Reserved. 

Trademarks and Credits 
Microsoft® Windows® NT, Windows® 2000, Windows® XP, 
Windows Vista®, Windows® 7, Windows® 8, Windows® 10 
and Windows® are either registered trademarks or 
trademarks of Microsoft Corporation in the United States 
and/or other countries. Intel® Core™ Duo, Intel® Core™2 
Duo, Intel® Core™ i3 / i5 / i7 are registered trademarks of 
Intel Corporation. Apple® Mac OS® are registered 
trademarks of Apple Computers. Harlequin™ is a registered 
trademark of Global Graphics Software Ltd. Other 
trademarks and registered trademarks of products appearing 
in this manual are the properties of their respective holders. 
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Introduction 

About FirstPROOF 
FirstPROOF is a new generation ‘across the LAN’ Post-RIP 
Pre-Press Soft-Proofing solution designed to seamlessly 
integrate with modern production systems. Its easy to use 
interface, speed and accuracy have established it as one of 
the most indispensable tools in a modern reproduction 
environment.  
Designed in co-operation with Print Shops and Trade 
Houses, FirstPROOF aims to deliver powerful functionality 
into the hands of the quality-conscious. 
 
FirstPROOF is available in 3 versions: 

• FirstPROOF Standard 

Supports PGB, TIFF, LEN and PDI based workflows. 

• FirstPROOF Professional Pro 

All the features offered by the Standard version plus 
additional functionality. 

• FirstPROOF Lite 

FirstPROOF Lite is a free reduced functionality 
version of FirstPROOF that becomes operational 
once the 28 day trial period has expired. 

 

 Some of the features covered in this guide are applicable 
only to FirstPROOF Professional, or available as Options. 
These will be indicated with a ‘Pro’. 
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Conventions used in this reference manual 
• Menu items and functions that you must select are 

indicated using Bold Italics, e.g. Tools menu or OK. 

• Instructions may be indicated by a numbered 
paragraph or a (•) bullet point. 

• The  icon is used to identify important information. 

• Screen Shots are always laid out with the Windows 
version preceding the Macintosh version. 

• Mouse clicks always refer to the left button on a PC 
unless otherwise stated. 

Differences between Mac and PC versions 
While every effort has been made to keep the PC and Mac 
versions the same, there are some minor differences that 
cannot be avoided. The most noticeable differences are as 
follows: 

• The PC version uses the Ctrl key for certain 
functions whereas the Mac version uses the 
Command (Apple) key.  

• The PC version makes use of two mouse buttons 
whereas the Mac version does not (and all 
references to clicking a mouse button imply clicking 
the left mouse button unless otherwise indicated). 

This manual will always explain the procedure for both 
platforms where they differ from the above. 
 

 While interfaces have been kept as similar as possible 
across the two platforms, Hamillroad has opted to follow 
the interface style of the platforms which will lead to some 
minor differences. 
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Type of Files supported by FirstPROOF 
FirstPROOF is compatible with most PGB, TIFF, LEN and 
PDI files. In addition, Other File Formats may be supported 
by particular OEMs.  

PGB Files 
PGB or Page Buffer files are a format that is unique to The 
Harlequin RIP from Global Graphics Software Ltd. 

 FirstPROOF’s RIP Inputs will work with Harlequin RIP’s 
version 3.2 onwards. The Hold Job functionality is only 
supported in RIP’s versions 5.0 and later. 

TIFF Files 
TIFF files have become a standard format for the pre-press 
industry. Most of the modern workflows have the ability to 
create and process TIFF files and a number of CTP devices 
use TIFF as their standard file format. 

 JBIG, 2/4/16 bits and YCbCr/CIE-L*a*b* TIFFs are not 
supported at this time. 

LEN Files 
LEN files are a format that is unique to EskoArtwork RIPs. 

PDI Files 
PDI files are a format that is unique to Presstek DI RIPs. 

Other File Formats 
Other File Formats may be supported in versions supplied 
by certain OEMs. See any additional documentation for 
details. 
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Installing and Activating FirstPROOF 

 

 Please refer to the document titled ‘Installation and 
Activation’ for detailed instructions on how to install and 
activate FirstPROOF. 
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System Requirements 

Operating system: 
PC Windows 7 / 8 / 8.1 / 10 

Mac OS X - 10.2 to 10.10 

Hardware (recommended): 

PC Intel Core i3 / i5 / i7 2.5GHz Processor 

1Gb RAM 20Gb free disk space 
CD-ROM Drive 

Mac (Intel) Intel Core i3 / i5 / i7 2.5GHz Processor 
1Gb RAM 20Gb free disk space 

CD-ROM Drive 



 FirstPROOF User Guide                                        

Copyright © 2002-2017 Hamillroad Software                                     Page 16 

Configuring FirstPROOF 

Accounts 

User Accounts 
User accounts in FirstPROOF are closely tied to site 
accounts and are used to control the viewing and 
management of files within FirstPROOF. 
 

 FirstPROOF ships with a default ‘Administrator’ user 
account.  This account can be modified but cannot be 
deleted. 

 If user access control is not required and an Administrator 
password is not set, FirstPROOF will not prompt the user 
to login at start-up. 

Editing the ‘Administrator’ User Account 

• Launch FirstPROOF. 

• Select User Manager from the Tools menu. 
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• Select the ‘Administrator’ Account. 

• Click the Edit Button or double click the Account 
Name. 

 

  
 

• Enter a new Password. 

• Re-enter the Password. 

Click the OK button once you are happy with the settings, or 
Cancel to discard the changes. 

Adding Users 

• Select User Manager from the Tools menu. 
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• Click the Add button. 

 

  
 

• Enter a unique User Name. 

• Enter a Password. 

• Re-enter the Password. 

• Choose the Site that the user belongs to or create a 
new site (See Site Management later in this guide). 

• Assign the User Privileges: 

o Delete Jobs 

o Output Jobs 

o Admin 

Click the OK button once you are happy with the settings, or 
Cancel to discard the changes. 

 

 In order to Modify, Merge, Crop, Rotate, Knockout or Clean 
separations the user will need to have Delete Jobs 
privileges. 
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Editing a User Account 

• Select User Manager from the Tools menu. 

• Select the User Account you want to edit. 

• Click the Edit button or double click on the User 
Account name. 

• The Configure User screen will launch. 

• You may now edit the information. 

Click the OK button once you are happy with the settings, or 
Cancel to discard the changes. 

Deleting a User Account 

• Select User Manager from the Tools menu. 

• Select the User Account/s you want to delete. 

• Click the Delete button. 

Click the Yes button to confirm the deletion. 
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Logging In 
Once an Administrator password has been set, FirstPROOF 
will prompt for a user login instead of going straight to the 
main screen. 
 

  
 
In order to login the user must click the Login button or 
choose Quit to close FirstPROOF. Once the user has 
clicked the Login button the Login Authentication screen 
will be displayed and the user will need to: 

• Enter their User Name. 

• Enter their Password. 
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• If the User Name and Password is correct, they will 
be taken to the Main Screen. If the User Name or 
Password is incorrect, the user will be notified and 
asked to try again. 

 

  
 

• Once the user name and password have been 
entered correctly the user will be logged into 
FirstPROOF and taken to the Main Screen. 
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Site Accounts 
Site accounts in FirstPROOF are used to control the access 
to certain jobs offering protection for confidential jobs. 
This is designed for sites that have multiple FirstPROOF 
terminals where clients may view jobs themselves, or sites 
running FirstPROOF over a remote terminal application. 
 

 FirstPROOF ships with a default ‘Local Installation’ site 
account. This account can be modified but cannot be 
deleted. 

Editing the ‘Local Installation’ Site Account 
• Launch FirstPROOF. 

• Select Site Manager from the Tools menu. 
 

  
 

• Select the ‘Local Installation’ Account. 

• Click the Edit Button or double click on the Site 
Name. 
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The user may now choose to enable password protection 
when: 

• Jobs are Deleted. 

• Jobs are Output. 

It is also possible to restrict what jobs are available on a site 
by site basis. This is done by selecting an input source and 
choosing the type of access that is allowed.  

Once an input has been selected from the list box; in the 
case of RIP Inputs a list of the available Page Setups for 
this RIP Input will be displayed and in the case of TIFF and 
LEN Inputs (and Other File Formats), all the sub-directories 
in the Input Folder will be displayed. By selecting the 
corresponding check box, the system can be configured to 
allow the following access types for a particular Input: 

• Allow Root Access. 

• All Page Setups (RIP) / All Sub-Folders (TIFF, 
LEN, PDI and Other File Formats). 

• Selected Page Setups / Selected Sub-Folders.. 

 The list of Page Setups or Sub-Folders will only be 
updated when you do a refresh. For a RIP Input, the RIP 
must be idle with its inputs enabled for this to work. 
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Adding Sites 
• Select Site Manager from the Tools menu. 

 

  
 

• Click the Add button. 

 

  
 

• Enter a unique Site Name. 

• Select the options that should be password 
protected. 

• Configure the access rights for the available inputs. 

Click the OK button once you are happy with the settings, or 
Cancel to discard the changes. 
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Editing a Site Account 

• Select Site Manager from the Tools menu. 

• Select the Site Account you want to edit. 

• Click the Edit button or double click on the Site 
Account name. 

• The Configure Site screen will launch. 

• You may now edit the information. 

Click the OK button once you are happy with the settings, or 
Cancel to discard the changes. 

 

Deleting a Site Account 

• Select Site Manager from the Tools menu. 

• Select the Site Account/s you wish to delete. 

• Click the Delete button. 

Click the Yes button to confirm the deletion. 
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Inputs 
Before you can start viewing data, you must set up 
connections to the Input Source that you want FirstPROOF 
to service.  

 Please refer to the document titled ‘Configuring Inputs’ for 
detailed instructions on how to create and maintain Inputs. 

 
It is possible to view TIFF jobs in a folder by using the Open 
function instead of using an Input Source. 
To do this: 

• Select Open from the File menu. 

• Browse until you find the folder that contains the 
TIFF job that you wish to view. 

• Select a TIFF File Name Filter from the list of 
available filters. 

• Click OK. 
The TIFF Open option will be shown in the Input List and the 
jobs in the folder will be shown in the Job List. 
 

 The Open function is a quick method for creating a TIFF 
Input but does not offer all the functionality that can be set 
when creating a normal TIFF Input. The Open TIFF Input 
will remain in the Input List until a new Open TIFF Input is 
created or FirstPROOF is restarted. 

 The Units of Measurement that will be used for reporting 
Job Information and the Measurement Tools are those set 
in the Configure FirstPROOF dialog (Units section). 
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FirstPROOF 
The Configuration Settings enable you to modify settings 
that are applicable to the whole application. 
 

Modifying the Configuration Settings: 
Click Configure FirstPROOF from the Tools menu. 
These are divided into five sections: 
 

System Settings 
 

  
 

• Work Space sets where FirstPROOF will place all 
temporary files created during the processing of job 
zoom levels. 

• Allocate for use field sets how much disk space 
FirstPROOF may use. This value should be at least 
1Gb for small files but will need to be increased for 
larger files. 

Note that too large a value can cause slow start-up 
times. 
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Job Settings 
 

  
 

• Alert when new Jobs checks for the arrival of new 
jobs when a Refresh is done. If a new job is 
encountered, FirstPROOF hilites it in the Job Name 
list by displaying the job name in bold and 
underlined - e.g. ‘NewJob’. Once the job has been 
selected (and so presumably checked), FirstPROOF 
then displays it as normal (‘NewJob’). FirstPROOF 
also alerts the user in the standard way, so that if 
FirstPROOF is running in the background, the user 
is alerted to this situation. 

• Ignore Output Jobs hides any jobs in the Job 
Name list that have been Output, therefore allowing 
the user to concentrate on those jobs which are still 
left to check and output. A job that gets Output, will 
initially be shown as such (marked with the usual 
icon) and will then be ignored (removed) on the next 
Refresh operation. 

• Automatic Refresh allows FirstPROOF to 
automatically refresh the Job Name List at a user 
definable interval. Once this is enabled, it can be 
temporarily turned off using Ctrl / Command + K, 
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and can then be temporarily enabled or disabled by 
further use of Ctrl / Command + K. 

• Alert when old Jobs periodically checks that jobs in 
FirstPROOF have been dealt with and not forgotten 
about. When a job is found to be older than the 
specified amount of time, FirstPROOF hilites it in the 
Job Name list by displaying the job name in italic 
and underlined - e.g. ‘OldJob’. FirstPROOF also 
alerts the user in the standard way, so that if 
FirstPROOF is running in the background, the user 
is alerted to this. 

• Disable Job Notes both hides the Job Notes at the 
bottom of the Control Box, and stops adding job log 
information to a job’s ‘notes file’, thus stopping these 
files from being created. 

• Down Sample when Idle allows FirstPROOF to 
process new jobs when the user is doing nothing 
and create specified zoom levels so that they are 
immediately available on View. The two options are: 

o Thumbnails. 
This produces the zoom levels required to 
generate the thumbnails for the Thumbnail Page 
View, but doesn’t spend any extra time (or disk 
space) producing other zoom levels that might 
not be used (for example if the job is not viewed). 

o View Setting. 
This produces the zoom levels as per the Down 
Sample setting in the View section (if that is set 
to All factors, Screen resolution or Best Fit - if 
not it behaves as if it were set to Thumbnails). 
This means that all zoom levels are immediately 
available on viewing, as well as allowing 
FirstPROOF to generate the thumbnails 
required for the Thumbnail Page View. 
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 If Down Sample when Idle is not selected, jobs are down 
sampled on first view, one separation at a time and this will 
be reflected in the navigator window. This also applies to 
the main view in the case where an unprocessed zoom 
level is selected (or if a previous zoom level is deleted). 

 

View Settings 
 

  
 

• Default View allows you to specify the zoom level of 
the image that will be displayed after selecting the 
View button. The options are: 

o Actual Pixels. 
Views the 100% zoom level; that is the actual 
bitmap data that will be output.  

o Best Fit (in view window). 
Views the zoom level that will fit best in the main 
view window; this may be slightly larger or 
slightly smaller than the window. 

o Custom. 
This option allows you to choose a specific level 
that will be initially viewed. This is most useful 
when outputting images of a certain fixed size. 
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• Extended Views increases the number of zoom 
levels that are available to give a more progressive 
zoom in / out. The increased number of zoom levels 
may take slightly longer to process, but the 
significantly smoother zooming is well worth it. 

• Down Sample allows you to control FirstPROOF’s 
down-sampling. The options are: 

o Screen resolution & below. 
Only the zoom level closest to the screen 
resolution and those below it will be down-
sampled. 

o All factors to view. 
This option will process all the possible zoom 
levels from 100% to the level that best fits in 
screen (excluding 50% and 25%) when the View 
button is selected. 

o Best Fit (in view window). 
This option will only down-sample the zoom 
level that best fits into the View window. 

o Don’t down sample. 
No down sampling will occur. 

o Custom. 
This option allows you to choose a specific level 
that will be down-sampled. 
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Color Settings Pro 

  
 

• Color Method allows you to choose which method 
FirstPROOF uses to mix & reproduce colors; the 
methods give increased color accuracy at the 
expense of increased computation time. The six 
options are: 

o CMYK (Faster). 
This is the default method. It provides the 
highest level of performance, but with no color 
matching whatsoever. The RGB view color for a 
separation is taken from the Color Manager. 

o CMYK (Better). 
This method mixes the separations being 
viewed at 100% and then down samples that, 
but with no color matching whatsoever. The 
result produces a consistent view color at 
different zoom levels for all high-density 
overprinted areas. The RGB view color for a 
separation is taken from the Color Manager. 

o CMYK (XYZ) - not recommended. 
This method mixes the separations being 
viewed at 100% and then down samples that, 
with color matching of individual separations. 
The result produces a consistent view color at 
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different zoom levels, with color accurate 
viewing of single-ink areas. The RGB view color 
for a separation is calculated using the Spectral 
Manager (together with the Standard Observer 
and Monitor Profile selected). 

o CMYK (Spectral) - not recommended. 
This method mixes the separations being 
viewed at 100% and then down samples that, 
with color matching of the original 100% view 
and of individual separations. The result 
produces a consistent view color at different 
zoom levels, with color accurate viewing at 
100% and single-ink areas. The RGB view color 
for a separation is calculated using the Spectral 
Manager (together with the Standard Observer 
and Monitor Profile selected). 

o CIE (XYZ). 
This method mixes the separations being 
viewed at 100% and then down samples that, 
with color matching of all view levels. The result 
produces a consistent view color at different 
zoom levels, with color accurate viewing at all 
levels. The RGB view color for a separation is 
calculated using the Spectral Manager (together 
with the Standard Observer and Monitor Profile 
selected). Furthermore, since color accurate 
data is retained at all zoom levels, the Gamut 
Check Tool can be used to determine which 
colors being viewed are ‘out of gamut’ for the 
monitor. 

o CIE (Lab) - not recommended. 
This method is the same as “CIE (XYZ)”, except 
that Lab data is used instead of XYZ. It was 
added more for experimentation and so should 
not be used. 
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• Monitor Profile allows you to select the ICC profile 
that you created for your monitor. 

• Standard Observer determines which CIE 
Standard Observer function is used to convert color 
spectral data to CIE XYZ. The two options are: 

o CIE 1931 2°. 
Uses the CIE 1931 XYZ color matching 
functions, with a 2 degree field of view. 

o CIE 1964 10°. 
Uses the CIE 1964 XYZ color matching 
functions, with a 10 degree field of view. 

For further information on this visit www.cie.co.at. 

• Rendering Intent determines which colorimetric 
method is used to convert out of gamut colors to 
those that can be viewed. The two options (which 
only differ in how they handle the white points) are: 

o Relative. 
Maps any out of gamut view colors to the 
boundary of the monitor color gamut, with those 
colors that are inside the monitor color gamut 
being precisely reproduced, but skews the view 
colors so that their white point aligns with that of 
the monitor. 

o Absolute. 
Maps any out of gamut view colors to the 
boundary of the monitor color gamut, with those 
colors that are inside the monitor color gamut 
being precisely reproduced, whilst preserving 
the white point of the view colors. This can 
sometimes result in color shifts (so is not often 
used). 

 

http://www.cie.co.at/
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Unit Settings 
 

  
 

• You may set the default Unit of Measurements that 
will be used when creating new Inputs (in the Input 
Manager) and when using the Open function. 

Used in reporting Job Information: 

o Page Dimension 

o Image Resolution 

Used in the Measurement Tools: 

o Screen Frequency Pro 

o Color / Density Pro 

 



FirstPROOF User Guide                                        

Copyright © 2002-2017 Hamillroad Software                                     Page 36 

Using FirstPROOF 

Screen Layout 

PC  

Mac  
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The Menu Bar 
The Menu Bar contains menu items for almost all the 
operations in FirstPROOF. Most of the menu items have 
keyboard accelerators or shortcuts, which enable them to be 
used quickly. The following lists all the Menus and Options. 
 

File Menu 

 

Edit Menu 

Menu Item Windows Macintosh 
Open Ctrl + O Command + O 

Close Ctrl + W Command + W 

Import » Pro   
Color Data 

 
   

  
Dot Gain Data 
 

  
Spectral Data   

Export » Pro   
Color Data     
Dot Gain Data 
 
 

  
Spectral Data   

Page Setup Pro   

Print Pro Ctrl + P Command + P 

Print One Pro     

Print Best Pro     

Logout [user]     

Exit     

Menu Item Windows Macintosh 
Copy Ctrl + C Command + C 
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View Menu 

Menu Item  Windows Macintosh 

Show Negative Ctrl + S Command + S 

Trap Black Ctrl + T Command + T 

Trap Color Pro Ctrl + Shift + T Command + Shift + T 

View Black Pro Ctrl + B Command + B 

Ink Limits Pro Ctrl + L Command + L 

Dot Gain Pro Ctrl + Shift + D Command + Shift + D 

Tone Curve Pro Ctrl + Shift + E Command + Shift + E 

Gamut CheckPro Ctrl + Shift + K Command + Shift + K 

Compare Seps Pro Ctrl + Shift + P Command + Shift + P 

Hand Speed »   
Slow  Ctrl + 1 Command + 1 
Medium Ctrl + 2 Command + 2 
Fast Ctrl + 3 Command + 3 

Dock Navigator  Ctrl + N Command + N 

View Magnifier Ctrl + Shift + M Command + Shift + M 

Rulers Ctrl + R Command + R 

Grid Lines Ctrl + Shift + G Command + Shift + G 

Control Box Ctrl + Shift + C Command + Shift + C 

Tool Bar Ctrl + Shift + Q Command + Shift + Q 

Toolbars »   
Inputs   

View Tools   

Zoom Tools   

Rule Tools   

Page Tools   

Ink Tools   

Status Bar Ctrl + Shift + Y Command + Shift + Y 

Full Screen Ctrl + Shift + U Command + Shift + U 
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Options Menu 

 

Menu Item Windows Macintosh 
Actual Pixels Ctrl + Shift + A Command + Shift + A 

Best Fit Ctrl + Shift + B Command + Shift + B 

Zoom In Ctrl + Shift + I Command + Shift + I 

Zoom Out Ctrl + Shift + O Command + Shift + O 

Rotate Left Ctrl + Shift + L Command + Shift + L 

Rotate Right Ctrl + Shift + R Command + Shift + R 

Mirror Flip Ctrl + Shift +  F Command + Shift + F 

View Selection Ctrl + Shift + S Command + Shift + S 

Duplex View Pro Ctrl + Shift + X Command + Shift + X 

Cylinder Seam  » Pro   
None   Ctrl + Shift +  N Command + Shift + N 
Vertical Ctrl + Shift +  V Command + Shift + V 
Horizontal Ctrl + Shift + H Command + Shift + H 

Proportional View   
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Tools Menu 

Menu Item  Windows Macintosh 
Input Manager Ctrl + Alt + I Command + Alt + I 

Filter Manager Ctrl + Alt + T Command + Alt + T 

Color Manager Ctrl + Alt + C Command + Alt + C 

Site Manager Ctrl + Alt + S Command + Alt + S 

User Manager Ctrl + Alt + U Command + Alt + U 

Hold Manager Ctrl + Alt + H Command + Alt + H 

View Tools »   
Hand Tool Alt + Shift + H Command + Ctrl + H 
Selection Tool Alt + Shift + N Command + Ctrl + N 
Measurement Tool Pro Alt + Shift + T Command + Ctrl + T 
Measurement Tools » Pro   

Object Measurement Tool (1D) Alt + Shift + 1 Command + Ctrl + 1 
Object Measurement Tool (2D) Alt + Shift + 2 Command + Ctrl + 2 
Screen Measurement Tool Alt + Shift + S Command + Ctrl + S 
Screen Measurement Tool (Auto) Alt + Shift + A Command + Ctrl + A 
Color Measurement Tool Alt + Shift + C Command + Ctrl + C 
Density Measurement Tool Alt + Shift + D Command + Ctrl + D 
Barcode Measurement Tool Alt + Shift + B Command + Ctrl + B 

Zoom In Tool Alt + Shift + I Command + Ctrl + I 
Zoom Out Tool Alt + Shift + O Command + Ctrl + O 
Zoom Area Tool Alt + Shift + R Command + Ctrl + R 

Refresh Jobs »   
Incremental Ctrl + I Command + I 
Full Ctrl + J Command + J 
Automatic Ctrl + K Command + K 

Find Job Ctrl + F Command + F 

Find Job Again Ctrl + G Command + G 

Output Mode »   
Direct Mode Ctrl + D Command + D 
Held Mode Ctrl + H Command + H 
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Map Pages Ctrl + M Command + M 

Configure FirstPROOF Ctrl + Alt + F Command + Alt + F 

Selection Manager Ctrl + Alt + N Command + Alt + N 

Dot Gain Manager Pro Ctrl + Alt + D Command + Alt + D 

Tone Curve Manager Pro Ctrl + Alt + E Command + Alt + E 

Spectral Manager Pro Ctrl + Alt + P Command + Alt + P 

Light Manager Pro Ctrl + Alt + L Command + Alt + L 

Purge Workspace Ctrl + Alt + W Command + Alt + W 

 

Security Menu 

Menu Item 
Register FirstPROOF 

Activate FirstPROOF 

Upgrade FirstPROOF 

FirstPROOF Options 

Product Key Details 

Upgrade Key Details 

Registration Details 

Activation Key Details 
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The Toolbar 
The Toolbar contains several toolbars of icons that mirror 
menu items of commonly used functions and add additional 
user functionality. 
Toolbars may be moved anywhere in the Toolbar area, 
floated, or hidden (if not required). 
The Toolbar may also be hidden, so as to increase the 
amount of space available for viewing. To hide or show the 
Toolbar, select Toolbar from the View menu or use the 
shortcut Ctrl / Command + Shift + Q.  

The ‘Inputs’ Toolbar 

 Input Manager 

Launches the Input Manager screen. 

 Refresh 

 Incremental Refresh 

Updates the list of jobs for the Current Input. 

 Full Refresh 

Reloads the list of jobs for the Current Input. 

The ‘View Tools’ Toolbar 

 Hand Tool 

Switches the cursor back to Hand Mode. 

 Selection Tool 

Allows for the selection of areas of a page. 
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 View Selection 

Switches the view to only show the selection area. 

 Measurement Tools Pro 

Opens the Measurement Tools window. 

 Zoom Tool 

 Zoom In Tool 

Switches to Zoom In Mode where the user can 
click multiple times to zoom in. 

 Zoom Out Tool 

Switches to Zoom Out Mode where the user can 
click multiple times to zoom out. 

 Zoom Area Tool 

Switches to Zoom Area Mode where the user can 
select an area to zoom to best fit in the main view. 

The ‘Zoom Tools’ Toolbar 

 Actual Pixels 

Displays the image on screen at a ratio of 1 image pixel to 
1 screen pixel.1 

 Best Fit 

Calculates the best Zoom Level to display the image in the 
View window. 

 
1 This is not necessarily the same size as the printed image. 
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 Zoom Level Box 

The Zoom Level box allows you to select a Zoom Level at 
which to display the image in the View window.  

The  and  icons on the left and right of the Zoom Level 
box let you zoom in and out to the next Zoom Level 
without having to select an entry from the list. 

 Down sample All Remaining Levels 

Processes all Zoom Levels that have not been processed. 

 Magnifier Window 

Opens a floating magnifier window that enlarges the 
viewed image by 8x. 

The ‘Rule Tools’ Toolbar 

 Rulers 

Switches the Ruler display On and Off. 

 Grid Lines 

Switches the Grid Lines On and Off. 

The ‘Page Tools’ Toolbar 

 Paper Color 

Allows you to change the color of the background to 
simulate a particular paper color. The ‘F’ in the icon also 
indicates the orientation of the displayed image. 
(Background paper color only works for CMYK Images.) 

 Rotate Left 

Rotates the displayed image Left in 90° increments. 
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 Rotate Right 

Rotates the displayed image Right in 90° increments. 

 Mirror Flip 

Mirror Flips the displayed image. 

 Duplex View Pro 

Views the Front Page together with the Back Page, the 
Back Page being Turned or Tumbled and shown 
transparently through the Paper. 

 Cylinder Seam Pro 

 None 

Does not alter the displayed image in anyway. 

 Vertical 

Displays two copies of the image side by side, to 
allow for checking of a vertical seam. 

 Horizontal 

Displays two copies of the image one above the 
other, to allow for checking of a horizontal seam. 

 Compare Separations Pro 

Switches the Compare Separations Tool On and Off. 

The ‘Ink Tools’ Toolbar 

 Positive / Negative  

Switches the image display to Negative or Positive. 
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 Color Manage Pro 

Switches Color Management On and Off. 

 Gamut Check Pro 

Allows you to see which colors being viewed are ‘out of 
gamut’ for your monitor and therefore can’t be accurately 
color matched. 

Only applicable when using the CIE (XYZ) or CIE (Lab) 
Color Method of Color Management; see the Configure 
FirstPROOF Color section for more details. 

 Trap Black 

Switches black separations to 50% grey to assist with 
proofing black traps. 

 Trap Color Pro 

Switches all color separations to 50% to assist with 
proofing traps (e.g. double yellow). 

 View Black Pro 

Switches the view between Color and Black/White. 

 Ink Limits Pro 

Switches the TAC & Min. Area (dot) warning On and Off. 

 Dot Gain Tool Pro 

Switches the Dot Gain Tool On and Off. 

 Tone Curve Tool Pro 

Switches the Tone Curve Tool On and Off. 
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Floating Toolbars 

Floating a Toolbar 
Each toolbar may be individually floated or docked (the 
default). To float a toolbar, simply click on the drag area on 
the left of the toolbar and drag it anywhere on the screen. 

Docking a Toolbar 
To dock a (floating) toolbar (PC): 

right click in the toolbar’s title and select Dock, or 
double click on the toolbar’s title, or 
drag the toolbar into the toolbar docking area. 

To dock a floating toolbar (Mac): 
ctrl-drag the toolbar into the toolbar docking area. 

Hiding a Toolbar 
To hide a toolbar (if docked): 

select the toolbar in the View menu’s Toolbars sub-
menu. 

To hide a toolbar (if floating): 
close the toolbar window, or 
select the toolbar in the View menu’s Toolbars sub-
menu. 

Showing a Toolbar 
To show a toolbar: 

select the toolbar in the View menu’s Toolbars sub-
menu. 
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View Window 
The View window is the area in which the image data will be 
displayed. 

Traffic Lights 
The Traffic Lights at the top right of the view window are only 
present if Color Management is enabled. If the traffic light is 
green, then the viewed image data is color managed and 
color accurate. If the traffic light is flashing red, then the 
viewed data is not color managed.  
The most likely reason for this is that FirstPROOF is still 
processing the color accurate reduced zoom levels of the 
image; as soon as the color accurate zoom level required is 
available, the main view will be immediately updated to 
display this and the flashing red traffic light will be changed 
to a green light. 

Navigator Window 
The function of the Navigator window is to provide a quick 
means of moving around large images. A reduced view of 
the full size image will be displayed in the Navigator window. 
A green block will indicate which area of the image is being 
displayed in the View window. 
The Navigator window may either be docked alongside the 
Info and Notes windows (the default), or may be floated (as 
shown above). 

 See Using the Navigator under the ‘Roaming an 
Image’ section of this guide. 

 In the case of large images, it may take some time to 
process the Navigator image as this requires reading 
the whole image from disk. 



FirstPROOF User Guide                                        

Copyright © 2002-2017 Hamillroad Software                                     Page 49 

Input Box 
The Input box displays a list of the Input Sources serviced by 
FirstPROOF. If an Input becomes unavailable a red cross 
will appear next to the Input name. 

 PGB Input Sources are displayed as RIP Inputs. 
TIFF Input Sources are displayed as TIFF Inputs. 

LEN Input Sources are displayed as LEN Inputs. 

PDI Input Sources are displayed as PDI Inputs. 

Other Sources are displayed as appropriate. 

Job Name Box 
The Job Name box displays a list of jobs for a selected Input. 

Page View Box 
The Page View box displays the pages for a selected job. 
These can be shown either as a List view, or as a 
Thumbnail view. 
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As a List 
To change the Page View to display as a List, click on the 
Page View heading and select List. 
 

  
 

When shown as a List, the separations for a given Page are 
shown as an expandable sub-list. 

As Thumbnails 
To change the Page View to display as Thumbnails, click on 
the Page View heading and select Thumbnails. 
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Separation List Window 
When the Page View displays Thumbnails, the separations 
for a given Page are shown in a separate floating Separation 
List window. 
 

  
 
The Separations List window may be resized to show more 
separations if required. 
The Separations List window may be hidden by closing the 
window. To view it again, double-click on any thumbnail 
page in the Page View. 
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Info Box 
The Info box shares real-estate with the Notes window and 
Navigator window (if docked) and displays the following 
information about the viewed job: 
 

   
 

• Output Device Type - TIFF, Plate Setter, etc. 

• X Resolution 

• Y Resolution 

• Image Width 

• Image Height 

• Image Area 

• Raster Depth – 1 Bit, 8 Bit, etc. 

• Interleaving Style 

• Number of Channels 

• File Size / Compression Type 

• File Creation / Modification Date 
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Notes Panel 
The primary role of the notes panel is to be used as a 
scratch area in which notes associated with a job can be 
kept. It does also perform some logging functions. 
 

   
 

To enter notes about a job: 

• Unlock the Notes Panel by clicking on the Padlock. 

• Type in the required text. 

• Lock the Notes Panel by clicking on the Padlock to 
commit the changes. 

Whenever a job is Approved or Rejected, or other actions 
are performed, the system automatically records these 
actions in the Notes Panel. Notes are updated when: 

• A refresh is done. 

• The user changes jobs. 

• The user unlocks the Notes Panel. 
Notes are deleted when a job is output. 

 Notes can only be applied to jobs that are in Held, Rejected 
or Approved mode or jobs that are in an Input folder. 
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Status Bar 
The status bar at the bottom of FirstPROOF is used to report 
both the status and progress of various operations in 
FirstPROOF. It is divided into three sections and operates in 
three modes; what is displayed depends on the mode. 

Normal Mode 
This is when FirstPROOF is waiting for you to do something, 
such as View a Job or perform an operation (such as Delete). 
The left most section displays the status of AutoRefresh. 
This will be either “Off”, “On” or “Disabled”. 
The middle section shows that FirstPROOF is ready for you 
to do something by displaying “Ready…”. 
If FirstPROOF has been set to Down Sample If Idle, then to 
the left of this text is a ‘busy’ icon, which is displayed if 
FirstPROOF is actively down sampling a job. 

View Mode 
This is when FirstPROOF is viewing a job. 
The left most section displays the status of AutoRefresh. 
This will be either “Off”, “On” or “Disabled”. 
The middle section shows that FirstPROOF is ready for you 
to do something by displaying “Ready…”. 
If FirstPROOF is down sampling, then a progress bar is 
drawn in the middle section so you can track progress.  
If FirstPROOF has been set to Down Sample If Idle, then to 
the left of this text is a ‘busy’ icon, which is displayed if 
FirstPROOF is actively down sampling a job. 
The right most section is then used to display the 
coordinates of the mouse position in the Main View. 
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Operation Mode 
This is when FirstPROOF is performing an operation of 
some sorts, such as a Refresh, Delete, Modify, Merge, etc… 
The left most section displays a text message showing the 
operation that FirstPROOF is doing, such as “Refreshing 
Input…”. 
If the operation is one that might take some time, then a 
progress bar is drawn in the middle section so you can track 
the progress being made. 
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Hold Manager (RIP Inputs only) 
FirstPROOF includes a Hold Manager that allows jobs to be 
redirected to Held Mode on an individual Page Setup basis 
instead of a globally for a particular RIP Input. 

To configure the Hold functionality for a RIP Input: 

• Select Hold Manager from the Tools menu. 
 

  
 

• Choose the RIP Input that needs to be configured 
for holding jobs from the list of available RIP Inputs. 

• Choose the option to hold: 

o All Page Setups 

o Selected Page Setups from the list. 

Repeat this process for all RIP’s that will be placed in held 
mode then click the Close button to save the configuration.  

 If the list of Page Setups has changed for a particular RIP 
Input then the user will need to click the Refresh button at 
the bottom of the Hold Manager screen. Connected RIP’s 
must be idle with their inputs enabled for a refresh to occur. If 
FirstPROOF cannot connect to a RIP it will ask the user to 
Print the “HMR List Page Setups.ps” file on the RIP which 
will allow FirstPROOF to continue. 
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Managing a RIP’s Output Mode (RIP Inputs only) 

Switching a RIP between Active and Held Mode 
From the FirstPROOF Tools menu, select the Output Mode 
option. You will see two options: 

• Direct Mode = Ctrl / Command + D 

• Held Mode = Ctrl / Command + H 
The mode that is currently selected will be indicated by a ● 
mark next to the active option. 

 

 WARNING - changing the RIP’s Output Mode will affect all 
users’ jobs on that RIP. 

 
The Status of a particular RIP Input will be displayed above 
the Input Sources. 

• If the selected RIP Input is set to Direct Mode, RIP 
Input – Direct will be displayed. 

• If the selected RIP Input is set to Held Mode, RIP 
Input – Held will be displayed.  

 

 When an RIP is changed from Held to Direct Mode, there 
may still be jobs in the Held Queue that have not yet 
been returned to the RIP for imaging. This is not a 
problem as FirstPROOF will display both the jobs in the 
Held Queue and the RIP’s Page Buffers folder and 
indicate the status of these jobs. See the Job Status 
Indicators section later in this guide. 
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Working with Jobs 
 

 Before you start it is important to understand how 
FirstPROOF organises data that it gets from an Input 
Source.  

 
FirstPROOF makes working with images really easy in that it 
groups the images from a particular Input under the 
associated Job Name.  
A job is further broken up into pages which are made up of 
individual separations or groups of separations. 

Incorrect Separation Mapping 
Although FirstPROOF normally does an accurate job of 
linking separations with pages, there are some cases when 
this is not possible due to a lack of, or bad information. To 
overcome this FirstPROOF includes a system whereby this 
mapping problem can be corrected. 
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Take the Following as an example: 
A job displays in FirstPROOF with the Colors CMYK listed 
as 1 color per page e.g. Page 1 - C, Page 2 - M etc. 
 

  
 
The mapping for this job should in fact be Page 1 - CMYK 
etc. 
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Automatic Separation Mapping 
To correct the job mapping 

• Select the Job from the Job Name List. 

• Select Map Pages from the Tools Menu. 

FirstPROOF will search for a recurring pattern and arrange 
the separations into pages based on this pattern. In most 
cases this pattern mapping will be successful, but it will not 
work in the case where an extra color represents an 
individual page. To overcome this, FirstPROOF will prompt 
you to confirm whether nonrecurring colors should be 
treated as part of the recurring pattern or as individual pages.  

Manual Separation Mapping 
If the automatic separation mapping does not produce the 
right result, for example if a spot color ends up in the wrong 
page, then this can easily be corrected. Simply click on the 
separation and drag it from where it is to the right page. 

Hiding Separations 
Separations can also be hidden (if required). To hide a 
separation: 

• right click or double click on the Separation Name 
(PC). 

• ctrl click or double click on the Separation Name 
(Mac). 

• Select Hide Color to hide the selected separation. 

• Select Hide Selected Colors to hide all selected 
separations. 

To re-load a Separation that has previously been hidden, a 
Full Refresh is required. 
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Selecting a Job 

• Select an Input Source from the Input Source box. 

• The Job Name box will display a drop down list of 
the jobs for the selected Input.  

Once you have selected a job from the Job Name box the 
Page List box will be populated with the pages of the job.  

Sorting Jobs 
FirstPROOF gives you the ability to order the job view by: 

• Date 

• Name 

• Status 

This is achieved by clicking the icon to the right of the Job 
Name box and selecting the desired Option. 

Searching for Jobs 
FirstPROOF allows you to search for the job by clicking on 
the Find Job icon  to the right of the Input Source box, or 
by using the shortcut Ctrl / Command + F. 
Once the icon is clicked you will be asked to supply a Job 
Name to search for. Enter the name of the job that you are 
looking for (or part of it) and click OK to proceed with the 
search or Cancel to terminate the search. 
If you select OK FirstPROOF will search all Input Sources 
for jobs matching the name you provided and display the 
first result by switching to the relevant Input Source with the 
job selected. To display the next search result, select Find 
Job Again from the Tools menu or use the shortcut Ctrl / 
Command + G. 
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Selecting and De-selecting Pages and Separations 
Initially all of the pages in the Page List box will be collapsed 
but can be expanded individually to show the separations 
that comprise each page. 
Separations can be selected or deselected as a page group, 
or as individual separations. 

• To select all of the separations from a page, double 
click on the Page Number in the list. 

• To deselect all the separations click on the Page 
Number in the list. 

• To select an individual separation click on the 
Separation Name. 

• To select multiple separations click on a Separation 
Name, then hold down the Shift or Ctrl / Command 
keys while clicking on the remaining Separations. 

• To de-select separations hold down the Ctrl / 
Command key while clicking on the Separation 
Name.  

• To de-select all but one of the separations, hold 
down the Alt key and click on the Separation Name. 

• Once you have selected the separations, select the 
View button to process the Image View. 

 

 Pages can be opened / closed and all items selected / de-
selected using the left / right arrow keys. 

 Single separation selections can be changed by use of the 
up / down arrows. 
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Multiple Job Selection 
Select an Input Source from the Input Source Box. 

• Select the Multi Selection Manager  icon from the 
right of the Job Name box. 

 

  
 

• The Job that was being viewed prior to entering the 
Multi Selection Manager is used as the master job 
and is displayed at the top of the Current jobs list. 

• All of the jobs that are compatible with the master 
job, for the selected Input source, will be displayed 
in the Available jobs list on the left. 

• You can now add and remove as many jobs as you 
want and once you have completed your selection, 
you can click OK to add the jobs to the page list. 
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The other method for selecting multiple jobs is as follows: 
Select an Input Source from the Input Source Box. 

• The Job Name box will display a drop down list of 
the jobs for the selected Input.  

• Select a job from the list. 

• Hold the Ctrl / Command key down and click on the 
List box. The box will open and the first job selected 
will have a ° displayed to the left of the Job Name. 
You can now select a second job from the list. 

• You can repeat the above as many times as is 
required. 

Once you have selected all the required jobs from the Job 
Name box the Page View box will be populated with the 
pages that make up the job. Each selected job will appear as 
a set of pages in the list. 
 

 Only jobs that have the same attributes (resolution, page 
size, raster depth, etc…) can be selected together. 
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Modify Separations 
FirstPROOF includes the ability to Modify the Job Name 
and/or Color of separations from jobs in the Held or Input 
Queues. To Modify one or more separations; 

• Select any number of separations from the page list. 

• Click Modify. 

• You will be shown the following screen: 
 

  
 

• Click OK to modify the separations or Cancel to quit 
without modifying the separations. 

• Once you click OK you will be given the option to: 

o Assign a new Job Name. In order to change 
this, you need to select all the separations in the 
job; otherwise the Job Name will be disabled. 

o Assign a new Color Name. This lets you correct 
colour names where an incorrect name has 
been assigned e.g. RIP displays Pantone 123 
CV as Pantone 123 CVC. To change the name 
to Pantone 123 CV, just edit the Color Name. 

o Assign a new File Name on disk for the modified 
separation. In order to change this, you need to 
uncheck “Modify original files”. 

o Modify the original files. 

o Delete the original files. 
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• You will then be asked for final confirmation. 

 

If you select Modify, then the Modify Separations dialog will 
appear once for each separation; you will therefore be able 
to change the Color Name and File Name for each 
separation. 

If you select Modify All (only available if the ‘Modify original 
files’ is selected) then the Modify Separations dialog will only 
appear once; you will therefore be able to change the Job 
Name for each separation easily. In this case, the Color 
Name is always taken from each separation that is 
processed and not from the Modify Separations dialog. 

If you do not select ‘Modify original files’, then you must 
enter a new file name for each separation. 

 

 To Modify separations from different jobs, see the section in 
this guide titled “Multiple Job Selection”.  

 When Modifying separations for a TIFF or LEN Input the 
color name should be updated if it is used as part of the TIFF 
or LEN file name. 
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Merge Separations Pro 

FirstPROOF Professional includes the ability to Merge 
separations from jobs in the Held or Input Queues. 
To Merge two or more separations; 

• Select a separation from the page list. 

• Hold the Ctrl / Command key down and select, 
from the page list, the separation that you want to 
merge with the one already selected. 

• Click Merge. 

• You will be shown the following screen: 
 

  
 

• Click OK to merge the separations or Cancel to quit 
without merging the separations. 

• Once you click OK you will be given the option to: 

o Select if the image is Positive or Negative. 

o Assign a new Color Name. This lets you correct 
colour names where an incorrect name has 
been assigned e.g. RIP displays Pantone 123 
CV as Pantone 123 CVC. To change the name 
to Pantone 123 CV, just edit the Color Name. 

o Assign a new File Name on disk for the merged 
separation. 

o Delete the original files. 
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• You will then be asked for final confirmation. 

 

If you do not select ‘Delete original files’ then you must enter 
a new file name for the result of the merge. 

 

 To Merge separations from different jobs, see the section in 
this guide titled “Multiple Job Selection”.  

 When Merging separations for a TIFF or LEN Input the color 
name should be updated if it is used as part of the TIFF or 
LEN file name. 

 When you view your image the first time, if the image is 
visible without needing to switch it to negative, you are 
viewing a positive image and should choose the Positive 
option for Image Type. If when you view the image you need 
to switch to negative to view it correctly, you should choose 
the Negative option for Image Type. 
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Crop Separations Pro 
FirstPROOF Professional includes the ability to Crop 
Separations for jobs that are in the Held or Input Queues. 
To Crop one or more separations; 

• Select any number of separations from the page list. 

• Click Crop. 

• You will be shown the following screen: 

 

  
 

• Click OK to crop the separations or Cancel to quit 
without cropping the separations. 

• Once you click OK you will be given the option to: 

o Select the area to crop to; instead of entering 
the exact crop area, an existing Selection (from 
the Selection Manger) can be selected from 
those selections which contain a single 
rectangle. 

o Assign a new File Name on disk for the cropped 
separation. In order to change this, you need to 
uncheck “Crop original files”. 

o Crop the original files. 

o Delete the original files. 
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• You will then be asked for final confirmation. 

 

If you select Crop, then the Crop Separations dialog will 
appear once for each separation; you will therefore be able 
to change the Crop details and File Name for each 
separation. 

If you select Crop All (only available if the ‘Crop original 
files’ is selected) then the Crop Separations dialog will only 
appear once. 

If you do not select ‘Crop original files’, then you must enter 
a new file name for each separation. 

 

 To Crop separations from different jobs, see the section in 
this guide titled “Multiple Job Selection”.  
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Rotate (and Mirror) Separations Pro 
FirstPROOF Professional includes the ability to Rotate (and 
Mirror) Separations for jobs that are in the Held or Input 
Queues. 
To Rotate (and Mirror) one or more separations; 

• Select any number of separations from the page list. 

• Click Rotate. 

• You will be shown the following screen: 

 

  
 

• Click OK to rotate (and mirror) the separations or 
Cancel to quit without rotating (or mirroring) the 
separations. 

• Once you click OK you will be given the option to: 

o Mirror the separation. 

o Rotate the separation by 0°, 90°, 180° or 270°. 

o Assign a new File Name on disk for the rotated 
separation. In order to change this, you need to 
uncheck “Rotate original files”. 

o Rotate the original files. 

o Delete the original files. 



FirstPROOF User Guide                                        

Copyright © 2002-2017 Hamillroad Software                                     Page 72 

  
 

• You will then be asked for final confirmation. 

 

If you select Rotate, then the Rotate Separations dialog will 
appear once for each separation; you will therefore be able 
to change the Mirror and Rotate angle and File Name for 
each separation. 

If you select Rotate All (only available if the ‘Rotate original 
files’ is selected) then the Rotate Separations dialog will only 
appear once. 

If you do not select ‘Rotate original files’, then you must 
enter a new file name for each separation. 

 

 To Rotate separations from different jobs, see the section in 
this guide titled “Multiple Job Selection”.  
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Knockout Separations Pro 
FirstPROOF Professional includes the ability to Knockout 
Separations for jobs that are in the Held or Input Queues.  
This removes the dots from each separation from all 
subsequent separation(s), so that no overprinting of dots 
occurs. This is required for some dry offset printing methods. 
To Knockout two or more separations; 

• Select any number of separations from the page list. 

• Click Knockout. 

• You will be shown the following screen: 

 

  
 

• Click OK to knockout the separations or Cancel to 
quit without knocking out the separations. 

• Once you click OK you will be given the option to: 

o Knockout the separations in top down order 
(that is starting with the top most separation 
selected in the separation list). 

o Assign a new File Name on disk for the knocked 
out separation. In order to change this, you need 
to uncheck “Knockout original files”. 

o Knockout the original files. 

o Delete the original files. 
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• You will then be asked for final confirmation. 

 

If you select Knockout, then the Knockout Separations 
dialog will appear once for each separation; you will 
therefore be able to change the File Name. 

If you select Knockout All (only available if the ‘Knockout 
original files’ is selected) then the Rotate Separations dialog 
will only appear once. 

If you do not select ‘Knockout original files’, then you must 
enter a new file name for each separation. 

 

 To Rotate separations from different jobs, see the section in 
this guide titled “Multiple Job Selection”.  
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Clean Separations Pro 
FirstPROOF Professional includes the ability to Clean 
Separations for jobs that are in the Held or Input Queues.  
To Clean one or more separations; 

• Select any number of separations from the page list. 

• Click Clean. 

• You will be shown the following screen: 
 

  
 

• Click OK to clean the separations or Cancel to quit 
without cleaning the separations. 

• Once you click OK you will be given the option to: 

o Select if the image is Positive or Negative. 

o Clean (remove) either: 

 Isolated Single Pixels 

   
 Diagonal Single Pixels 

   
o Assign a new File Name on disk for the cleaned 

separation. In order to change this, you need to 
uncheck “Clean original files”. 

o Clean the original files. 

o Delete the original files. 
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• You will then be asked for final confirmation. 

 

If you select Clean, then the Clean Separations dialog will 
appear once for each separation; you will therefore be able 
to change the Clean type and File Name for each 
separation. 

If you select Clean All (only available if the ‘Clean original 
files’ is selected) then the Clean Separations dialog will only 
appear once. 

If you do not select ‘Clean original files’, then you must enter 
a new file name for each separation. 

You will then be asked for final confirmation. 

 

 To Clean separations from different jobs, see the section in 
this guide titled “Multiple Job Selection”.  

 When you view your image the first time, if the image is 
visible without needing to switch it to negative, you are 
viewing a positive image and should choose the Positive 
option for Image Type. If when you view the image you need 
to switch to negative to view it correctly, you should choose 
the Negative option for Image Type. 
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Viewing an Image 
Once the View button has been selected, FirstPROOF will 
begin processing the Image view. At the same time 
FirstPROOF will begin producing reduced zoom levels of the 
image in the background from which the Navigator view will 
be created. Although the Navigator Image may take some 
time to process you will still be able to roam around the 
image and click on the Navigator window. Zoom Levels are 
processed one separation at a time (unless composite 
images are being viewed). 
As soon as one separation has a particular zoom level 
available, that zoom level will become selectable in the 
zoom level box and you will be able to change to that zoom 
level. Initially, that zoom level will be shown using just those 
separations for which that zoom level exists. As soon as the 
same zoom level for any other separations are produced, 
the main view will be immediately updated to include those 
additional separations. 
If for whatever reason the data required for viewing is not 
available but will be shortly, for example if the Dot Gain Tool 
is enabled and FirstPROOF needs to produce a new down-
sampled zoom level, then FirstPROOF will temporarily fill the 
main view with Orange. Once the required data is ready, it 
will be displayed. 
If for whatever reason the data required for viewing is not 
available and never will be, for example the image source 
has been deleted by some other process, then FirstPROOF 
will display a warning and fill the main view with Red. 
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Proportional View 
Some images especially in the case of Inkjets have non 
square resolutions for example 1440 x 720 dpi. To display 
these images correctly on screen, select Proportional View 
from the Options menu.  
 
When in Proportional View mode FirstPROOF will scale 
down the higher resolution to match the lower one. 
 

 This feature currently only works for integer ratios such as 
720 x 360 dpi, so resolutions such as 720 x 300 dpi are not 
supported. 
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Roaming around an Image 

Using the Scrollbars 
Roaming with the Scrollbars can be achieved in three ways: 

• Click on the Arrows at either end of the Scrollbar. 

• Click anywhere on the Scrollbar. 

• Drag the Thumb-tab to any position on the Scrollbar. 

Using the Hand Tool 
To roam using the Hand Tool, click on an area of the image 
in the View window and drag the image while holding down 
the (left) mouse button. 
The Hand Tool has three speed settings that can be 
selected from the Hand Speed option under the View menu. 
The options are: 

• Slow  = Ctrl / Command + 1 

• Medium  = Ctrl / Command + 2 

• Fast  = Ctrl / Command + 3 

If the Hand Speed is set to Slow, you can change it 
temporarily on the fly by holding down the Ctrl / Command 
(Medium) or the Shift (Fast) key while dragging the image. 
 

 Double clicking on the View window with the hand tool will 
lock the hand tool to the selected portion of the image. To 
unlock the hand simply click again. 
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Using the Navigator Window 
The Navigator window, unlike the other roam methods, is 
designed for moving quickly from one area of the image to 
another. To jump to an area of the image, just click on the 
area of the image in the Navigator window and the View 
window will be updated with the selected image data.  
 

  
 

An additional method for moving quickly around involves 
moving the cursor over the green box in the Navigator 
window until you reach the centre of the red square. Once 
you reach the centre of the red square the cross hairs will 
change to a hand. You can then hold the (left) mouse button 
down and drag the green rectangle to move around the 
screen. The View window will be updated with the selected 
image data. Another option is to double click which will 
pickup the green rectangle and move it in the same manner 
as double clicking in the View window. 
FirstPROOF also gives you the ability to select an area by 
clicking and dragging the (left) mouse while in the Navigator 
window which will zoom in to display the area that you 
selected using the closest zoom level available. The View 
window will be updated with the selected image data. 
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The Navigator window is, by default, docked underneath the 
Page List box in an area that it shares with the Job Info box. 
The Navigator window may however be positioned 
anywhere that you choose.  
There are a few ways in which to undock the Navigator 
window: 

• Double click on the Navigator tab (PC Only). 

• Drag the Navigator tab anywhere on the screen. 

• Select Undock Navigator from the Tools menu or 
use Ctrl / Command + N. 

The Navigator window may be docked using the following 
methods: 

• Double click on the Navigator Window’s title bar 
(PC only). 

• Select the Navigator Window’s Close icon. 

• Select Dock Navigator from the Tools menu or use 
Ctrl / Command + N. 

 

 You can resize the Navigator Image up to a size of 512 x 512 
pixels by dragging the sides or the corner of the Navigator 
window.  

 The navigator image can be copied to the clipboard by 
clicking on the navigator window and selecting Copy from 
the Edit menu. 
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Enlarging and Reducing the Image View 
Once the View button is clicked FirstPROOF will begin 
creating reduced view images depending on the down-
sampling option that you selected from the Configure 
FirstPROOF screen. The process of image reduction is 
resource intensive and may take some time for large files. 
By default, the zoom levels available will halve each time up 
to the point where the image will fit into the View window, e.g. 
100%, 50%, 25%, 12.5% etc. If however the Extended 
Views option is set, then the zoom levels available are more 
progressive, e.g. 100%, 50.0%, 33.3%, 25.0%, 20.0%, 
16.7%, 14.3%, 12.5%, etc... 
Selecting a Zoom Level from the Zoom Level box will 
update the image view in the View window accordingly. 
Zoom Levels that have not been processed due to a choice 
of down-sampling method or are in the process of being 
down sampled will be displayed with a red cross next to 
them. Zoom levels where at least one separation is complete 
will be displayed with a blue cross. 
Selecting one of these levels will start FirstPROOF 
processing it. All of the unprocessed levels can be 
processed by selecting the  icon on the right of the Zoom 
Level box. 
The reduced view images will be written to disk to eliminate 
the need for reprocessing unnecessarily. FirstPROOF stores 
(caches) the reduced view images in the area of the disk 
defined in the configuration screen. Once the total size of 
these files reaches the space set, the oldest files in the store 
(cache) will be deleted. 

FirstPROOF incorporates zoom levels as well as reduced 
zoom levels. These are 200%, 400% and 800%. If however 
the Extended Views option is set, then these are extended to 
200%, 300%, 400%, 600% and 800%. 



FirstPROOF User Guide                                        

Copyright © 2002-2017 Hamillroad Software                                     Page 83 

Zooming In and Out 
Zooming In and Out can be achieved in three ways: 

• Click either the  button or the  button, which 
switches FirstPROOF to Zoom Mode. Once the  
or  buttons have been selected, click once to 
switch to the next zoom level or keep clicking to 
reach the desired zoom level. When in either  or 

 mode holding down the Ctrl / Command key 
while clicking will reverse the direction. To switch 
back to normal Hand Mode, click the  button or 
press the Spacebar. 

• Click the  button or the  button on the Toolbar 
which will do a single Zoom In / Out. 

• Click the zoom area  button which allows for: 

o Instantaneous Zoom In by clicking. 

o Instantaneous Zoom Out by holding down the 
Ctrl / Command key while clicking. 

o Clicking and dragging over the area that must 
be enlarged to best fit the main view. 

 

 If you hold the (left) mouse button, and move while in 
Zoom Mode, FirstPROOF will temporarily switch to Hand 
Mode until you release the mouse button. 
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Magnifier Window 
The role of the magnifier window is that it enlarges the on 
screen data by a factor of 8x allowing you to make very 
precise selections or adjustments, or clearly see the image. 
 

   
 

Rotating and Mirroring the Viewed Image 
FirstPROOF incorporates the ability to rotate viewed images 
left and right in 90° increments. This is achieved by selecting 
the  icon to rotate the image left and the  icon to rotate 
the image right. 
The image can be mirror flipped by clicking the  icon on 
the Toolbar. 
In FirstPROOF the orientation of the page is shown in the 
Paper Color  icon; for example if you see a  icon then 
the viewed image has been rotated 90 degrees right. 
 

 FirstPROOF will remember the last orientation used for a 
particular job and will also automatically apply the last 
orientation used to any new jobs that are viewed. 
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Setting the Background Paper Color 
FirstPROOF incorporates the ability to set the background 
color of the main view.  
This can be achieved in two ways: 

• Click on the  icon which will bring up a Color 
Picker from which you can select a color. 

• Click on the drop-down menu  (PC) /  (Mac) to 
the right of the  icon from which you can choose a 
color from the Color Manager. 

 FirstPROOF will remember the Page Color used for a 
particular job and will also automatically apply the last 
Page Color used to any new jobs that are viewed. 

Switching Separations On or Off 
FirstPROOF allows you to switch separations On or Off on 
the fly while viewing jobs. Separations can be turned On or 
Off without having to reselect the View button unless all of 
the separations are de-selected. To turn a separation On or 
Off, hold down the Ctrl / Command key and click on the 
Separation Name. 
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Opaque Separations 
FirstPROOF allows you to change a separation so that it is 
painted using opaque ink (instead of the normal transparent 
ink). 
If the Page View is set to display Pages as Thumbnails: 

• In the Separation List window, click on the Opaque 
checkbox for a separation. 

If the Page View is set to display Pages as a List: 

• Right click or double click on the Separation Name 
(PC). 

• Ctrl click or double click on the Separation Name 
(Mac). 

• Select Change Opaqueness to change the 
opaqueness from on to off or off to on. 

 When the Page View is set to display Pages as a List, the 
opaqueness of a separation is indicated by a ‘○’ next to the 
Separation Name. 
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Color Management Pro 
FirstPROOF includes an innovative method for producing 
color accurate soft-proofs of jobs that is simple, easy to use 
and fast. This is done through spectrally profiling a press by 
taking a small number of measurements from the color bars 
around the outside of a printed job. In addition, your monitor 
must be profiled (using any inexpensive device such as an 
Eye-One Display, Pantone Huey, etc…). 

Viewing an Image 
Once the View button has been clicked and FirstPROOF 
has produced all the normal (non color accurate) reduced 
zoom levels of the image, it will then also produce color 
accurate reduced zoom levels (in the background). Although 
these may take some time to process, you will still be able to 
roam around the image and zoom in and out as normal, 
albeit with a non color managed view. 
As soon as the color managed zoom level is available, the 
main view will be immediately updated to display this. 

Zooming In and Out 
When zooming in and out, FirstPROOF will always try and 
display a color accurate view. If a color accurate view is not 
available, then FirstPROOF will display a non color accurate 
view and immediately start producing a color accurate 
reduced zoom level. 
As soon as the color managed zoom level is available, the 
main view will be immediately updated to display this. 

Spectral Set 

To spectrally profile a press, a Spectral Set must be created 
for it. This consists of taking a spectral measurement of the 
paper, along with a spectral measurement of the100% patch 
for each color (separation). 
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The spectral measurements are taken by using the controls 
in the Data section of the Spectral Manager. 
 

   
 
To take spectral measurements: 

• Take a print from a previous job that uses the same 
paper and inks. 

• Open the Spectral Manager window from the Tools 
menu. 

• Select the Spectral Set that you wish to modify. 
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• Select the Color Name that you wish to modify. 

• If the padlock is locked, click on it to unlock it. 

• Select the Measuring Device to use. 

• Click on the measurement icon to take a 
measurement, following the instructions then given. 

• Once you are happy with the measurement, either 
click on the Padlock to lock the settings so that they 
will not be accidentally changed, or change the 
Spectral Color to the next one that you wish to 
modify. 

Spectral Manager 
To produce a color accurate proof for a particular paper and 
ink set, either use the Default set if you are only catering for 
a single type of paper and inks, or create a Custom set if you 
need to switch between jobs targeted for different paper and 
inks. 

Creating a Spectral Set: 
• Select Spectral Manager from the Tools menu. 

• Select <New…> from the Spectral Set list. 

• Type in a name for the new set. 

• Take spectral measurements for each color. 

Deleting a Spectral Set: 
• Select Spectral Manager from the Tools menu. 

• Select a set from the Spectral Set list. 

• Click the Trash Can icon . 
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Using a Spectral Set: 
• Select Spectral Manager from the Tools menu. 

• Select the desired spectral set from the list. 

 FirstPROOF will remember the Spectral Set used for a particular job 
and will also automatically apply the last Spectral Set used to any 
new jobs that are viewed. 

For each separation in a job that is to be color managed, 
create the required Colors (if using anything other than the 
default), each of which will have their own spectral data. 

Creating Spectral Data for a Color: 
• Select Spectral Manager from the Tools menu. 

• Select <New…> from the Color Name list in the 
Colors section. 

• Type in a name for the new color. 

• Take a spectral measurement for the color. 

Deleting Spectral Data for a Color: 
• Select Spectral Manager from the Tools menu. 

• Select a color from the Color Name list. 

• Click the Trash Can icon  in the Colors section. 

Using Spectral Data for a Color: 
• Select Dot Gain Manager from the Tools menu. 

• Make sure that the color is Enabled in the Colors 
section. 

 FirstPROOF will automatically enable a color when you take 
a spectral measurement, so you don’t need to enable it. 
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Light Sources 

When viewing a printed image, the light source being used 
affects the apparent color of the printed image. This light 
source must be used when color matching the same image 
so it can be viewed accurately. 
The Light Source used is selected using the Light Source 
Manager. 
 

   
 

Most users will want to use D50 which is the defined 
standard for Graphics Arts. 
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However, other standard light sources are provided if 
required. These include: 

• Illuminant A Incandescent tungsten (2856K) 

• Illuminant C Average/north-sky daylight (6774K) 
Illuminant Series D - Daylight illuminations: 

• D50 Warm (sunrise) daylight (5000K) 

• D55 Mid-morning daylight (5500K) 

• D65 Noon daylight (6504K) 

• D75 Overcast daylight (7500K) 
Illuminant Series F - Fluorescent illuminations: 

• F2 Cool white fluorescent (4100K) 

• F2 Broad-band daylight fluorescent (6500K) 

• F11 Narrow-band white fluorescent (4000K) 
If required, other lighting conditions may be created by 
creating a new Light Source. 

Light Manager 

To use a particular light source, either select a built in light 
source, or create a Custom light source if you want to use 
non-standard lighting. 

Creating a Light Source: 
• Select Light Manager from the Tools menu. 

• Select <New…> from the Light Source list. 

• Type in a name for the new light source. 

• Take a spectral measurement for the light. 
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Deleting a Light Source: 
• Select Light Manager from the Tools menu. 

• Select a (custom) light source from the Light 
Source list. 

• Click the Trash Can icon . 

Using a Light Source: 
• Select Light Manager from the Tools menu. 

• Select the desired light source from the list. 

 FirstPROOF will remember the Light Source used for a 
particular job and will also automatically apply the last Light 
Source used to any new jobs that are viewed. 

Import / Export 

If FirstPROOF is being used by more than one person in a 
group, then there is no need for each person to create their 
own Spectral Sets and Light Sources. One person can do so 
by exporting their spectral data and sending it to the other 
people, who can then Import them. 
To export spectral (and light) data: 

Select Spectral Data from the File menu’s Export 
sub-menu, browse to a folder in which to save the 
data and enter a file name for it. 

To import spectral (and light) data: 
Select Spectral Data from the File menu’s Import 
sub-menu, browse to the folder where the data to 
import may be found and select it. 
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Rulers and Guides 

Moving the Ruler Origin 
FirstPROOF includes the ability to position the ruler origin 
anywhere on the view window. To move the ruler origin, click 
the (left) mouse button once in the top left corner of the 
rulers and move the mouse till you get to the desired point in 
the view window. Click the (left) mouse button again to set 
the new origin. 
To restore the origin double click in the top left corner of the 
rulers (where the units are displayed - such as “in”). 

Dragging Rulers 

Sometimes when you are viewing an image at a large zoom 
level like 100% you may find that the ruler’s origin may not 
be exactly where you want it to be. To adjust the rulers, click 
in the ruler and drag it to the desired location. 

Guide Lines 
FirstPROOF includes the ability to create guide lines to help 
with checking object alignment in the View Window.  
Adding Guide Lines 
To create a horizontal or vertical guide line, click in the 
vertical or horizontal ruler and drag until clear of the rulers. 
Once clear of the rulers the guide lines will remain selected 
even if the mouse button is released. A single (left) mouse 
click will release the guide line at the desired point. 

 The above method has been implemented for creating 
guide lines so that it is possible to scroll, zoom in and zoom 
out while defining the position for a guide line. 
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Moving Guide lines 
To move a guide line, position the cursor on top of the guide 
line at which stage the cursor will change to a pointer with a 
cross. Click to select the guide line. Move the guide line to 
the desired position and click again to release the guide line. 
Deleting Guide lines 
To delete a guide line, position the cursor over the guide line 
and click to select the guide line. Press the Delete or 
Backspace key to delete the guide line. 

Grid Lines 
FirstPROOF includes the ability to overlay a grid on top of 
the viewed image. The Grid display can be switched On or 
Off by clicking the  icon or using the shortcut Ctrl / 
Command + Shift + G. 
To specify the grid frequency, type the desired value into the 
edit box to the right of the  icon. A value of zero will create 
a grid that matches the current ruler marks. All other values 
will create a grid using the unit of measurement for distance. 

 



FirstPROOF User Guide                                        

Copyright © 2002-2017 Hamillroad Software                                     Page 96 

Tools 

Black Traps 
FirstPROOF incorporates the ability to switch black colors 
being viewed from 100% black to 50% black on the fly. This 
has been introduced to allow users to proof traps where the 
trap consists of black and another color; a knocked out black 
will view at 50% whilst an overprinted black will view at more 
than 50%. 
To change the black trap mode, click the  icon or use the 
shortcut Ctrl / Command + T. 

Color Traps Pro 
FirstPROOF Professional incorporates the ability to switch 
the view of all colors from 100% to 50% on the fly. This has 
been introduced to allow users to proof traps where the trap 
consists of two layers of the same color; a knocked out color 
will view at 50% whilst an overprinted (double) color will view 
at 100%. 
To change the color trap mode, click the  icon or use the 
shortcut Ctrl / Command + Shift + T. 

View Black Pro 
FirstPROOF Professional includes the option to switch the 
viewed selection to black / white with a single click.  
This is used for checking for moiré or to view a separation in 
black without having to change the separation’s view color. 
To switch the view to black / white or back to color, click the 

 icon or use the shortcut Ctrl / Command + B. 

 



FirstPROOF User Guide                                        

Copyright © 2002-2017 Hamillroad Software                                     Page 97 

TAC and Minimum Dot Warning Pro 
FirstPROOF Professional includes an Ink Limit Tool to warn 
you of potential problems on the press due to over inking of 
media or dots dropping. 
To switch the Ink Limit warning on, click the  icon or use 
the shortcut Ctrl / Command + L. 

TAC Warning Pro 
To configure the TAC warning, enter a value in the Max Ink 
edit box, the top box positioned to the right of the  icon. 
This value is the Total Area Coverage that your paper can 
handle. 
To the right of this box is a colour swatch that will be used to 
display any area that exceeds the value you entered. 
The color used to indicate areas that exceed the specified 
value can be changed by clicking on the color swatch to the 
right of the top edit box and selecting a new color. 

Minimum Dot Warning Pro 
To configure the Minimum Dot warning, enter a value in the 
Min Ink edit box, the bottom box positioned to the right of the 

 icon. 
To the right of this box is a colour swatch that will be used to 
display dots that have a value less than the one you entered. 
The color used to indicate areas that have coverage less the 
specified value can be changed by clicking on the color 
swatch to the right of the bottom edit box and selecting a 
new color. 
 

 View Black can be especially useful when using the Ink 
Limit Tool. 
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Ink Coverage 
Another useful feature in FirstPROOF is Ink Coverage 
reporting. This feature is useful in that it allows you to 
calculate what area of each separation is covered by ink. 
The Ink Coverage for a separation is normally calculated 
when a separation is Viewed. If however the Page View is 
set to display Thumbnails, then the Ink Coverage is 
automatically calculated when the Thumbnail is generated 
and so in this case is automatically displayed. 

The percentage coverage for each separation is always 
displayed to the right of the separation color in the page list. 

The Image area of the job is displayed in the Info window. 
Given the image area of the job and the percentage 
coverage for each separation it is easy to calculate the area 
coverage for each separation. 

 

 If a separation is completely blank, an ink coverage of “0%” 
will be displayed. If a separation contains only crop marks 
(or very little), an ink coverage reading of “>0%” will be 
displayed. This allows for differentiating between a 
completely blank and nearly blank separation. 

Similarly, if a separation is completely solid, an ink 
coverage of “100%” will be displayed. If a separation is 
nearly completely solid, an ink coverage of “<100%” will be 
displayed. 
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Compare Separations Pro 
FirstPROOF Professional includes a Separation Comparison 
Tool. Sometimes when ripping a job a mistake can be 
spotted that needs correcting. However, it might only be a 
small part of a page. The Compare Separations Tool  
allows you to re-rip the entire job having corrected the 
mistake, and then check that only the part you corrected has 
changed and not anything else. This allows you to quickly 
spot that nothing else has gone wrong – e.g. a font on the 
system got removed, or an OPI image is no longer available 
(got deleted), etc… Areas in the first separation but not in 
the second are shown in Green, in the second but not in the 
first are shown in Blue and differences between the two are 
shown in Red. Areas that are unchanged between the two 
are shown in their original color. 
To compare two separations, select the two separations you 
want to compare, then click on the  icon or use the 
shortcut Ctrl / Command + Shift + P. 
 

 View Black can be especially useful when using the 
Compare Separations Tool. 
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Dot Gain Pro 

The Dot Gain Tool has been designed to ensure that there is 
no discrepancy between what you see and what you print 
due to dot gain or loss with 1-bit halftone jobs. FirstPROOF 
Professional allows you to compensate for gain or loss by 
simulating the gain or loss in the viewed image. 
The final output may differ from view image due to: 

• Dot Gain on the film/plate or press. 

• Dot Loss due to overlapping dots/scanlines or 
exposure variances in the fast scan direction. 

The Dot Gain Tool is configured by using the controls in the 
Controls section of the Dot Gain Manager. 
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The Dot Gain Tool has two methods to compensate for Gain 
and Loss which take the form of two sliding controls; 

• Dot Gain 

• Dot Loss (Fast Scan) 

Most users will only ever need to use the Dot Gain section. 

Compensating for Dot Gain 
To setup the compensation for the selected dot gain set; 

• Ensure that the image view is 100% (will not work 
with any other zoom level). 

• Turn on the Dot Gain tool by clicking the  icon on 
the Toolbar. 

• Open the Tools window and select the Density 
Measurement Tool and ensure it is in area selection 
mode. 

• Open the Dot Gain Manager window from the 
Tools menu. 

• Select the Dot Gain Set that you wish to modify. 

• Select the Color Name that you wish to modify. 

• If the padlock is locked, click on it to unlock it. 

• Select with the densitometer a section of the image 
that should have 50% (or other) dot coverage. 

• Adjust the dot gain slider until the densitometer 
indicates a 50% coverage for the selected area. 

• Once you are happy with the settings, click on the 
padlock to lock the settings so that they will not be 
accidentally changed. 
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 The type of plate imaging method i.e. positive or negative 
cannot be determined automatically, so the user must 
select one of the two options available in the Imaging 
Method list box. Image White would be for a negative plate 
and Image Black for a positive plate. 

Compensating for Dot Loss (Fast Scan) 
In addition to the Dot Gain setting you can also adjust the 
view to simulate Dot Loss in the fast scan direction. To do 
this you will need output from the imaging device that has an 
indicator that can show dot loss. A very good example of this 
indicator is a series of concentric circles with a line thickness 
of exactly 1 pixel. 
Once you have this output; 

• Ensure that the Dot Gain tool is switched on. 

• Select the Dot Gain Set that you wish to edit. 

• Select the Color Name that you wish to edit. 

• Unlock the padlock. 

• Adjust the Dot Loss slider until the image on the 
screen matches the image sample that you have. 

 



FirstPROOF User Guide                                        

Copyright © 2002-2017 Hamillroad Software                                   Page 103 

Dot Gain Manager Pro 
To compensate for Dot Gain, use the Default set if you are 
only catering for a single imaging device or press, or create 
a Custom set if you need to switch between images targeted 
for multiple devices. 

Creating a Dot Gain Set: 
• Select Dot Gain Manager from the Tools menu. 

• Select <New…> from the Dot Gain Set list. 

• Type in a name for the new set. 

• Adjust the Dot Gain controls as required. 

Deleting a Dot Gain Set: 
• Select Dot Gain Manager from the Tools menu. 

• Select a set from the Dot Gain Set list. 

• Click the Trash Can icon . 

Using a Dot Gain Set: 
• Select Dot Gain Manager from the Tools menu. 

• Select the desired dot gain set from the list. 

 Note that in order to use the Dot Gain Manager, you must be 
viewing a job. 

 FirstPROOF will remember the Dot Gain Set used for a 
particular job and will also automatically apply the last Dot 
Gain Set used to any new jobs that are viewed. 
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To compensate for different Dot Gains for different colors, 
for example different inks, create the required Colors, each 
of which can have their own settings for Dot Gain. 

Creating a Dot Gain for a Color: 
• Select Dot Gain Manager from the Tools menu. 

• Select <New…> from the Color Name list in the 
Colors section. 

• Type in a name for the new color. 

• Adjust the Dot Gain controls as required. 

Deleting a Dot Gain for a Color: 
• Select Dot Gain Manager from the Tools menu. 

• Select a color from the Color Name list. 

• Click the Trash Can icon  in the Colors section. 

Using a Dot Gain for a Color: 
• Select Dot Gain Manager from the Tools menu. 

• Make sure that the color is Enabled in the Colors 
section. 
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Tone Curves Pro 

The Tone Curve Tool has been designed to ensure that 
there is no discrepancy between what you see and what you 
print due to a tone curve being applied to multi-bit contone 
jobs. FirstPROOF Professional allows you to compensate for 
any tone curve applied by applying an inverse tone curve to 
the viewed image. 
The Tone Curve Tool is configured by using the controls in 
the Data section of the Tone Curve Manager. 
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A Tone Curve can be created from two types of values; 

• Uncalibrated Film/Plate %Dot values. 

These are exactly the same measurements that are 
used to set up the Tone Curve for the job, and are 
obtained by measuring a printed uncalibrated job. 

• Calibrated Image Density values 

These are measurements that can be taken in 
FirstPROOF using the Density Tool, and are 
obtained by measuring a calibrated job. 

Using Un-calibrated Film/Plate %Dot data 
To create a tone curve given un-calibrated film/plate %dot 
data; 

• Print an un-calibrated test chart. 

• Ensure that the image view is 100% (will not work 
with any other zoom level). 

• Turn on the Tone Curve tool by clicking the  icon 
on the Toolbar. 

• Open the Tone Curve Manager window from the 
Tools menu. 

• Select the Tone Curve Set that you wish to modify. 

• Select the Color Name that you wish to modify. 

• If the padlock is locked, click on it to unlock it. 

• Select Un-calibrated Film/Plate %Dot. 

• Select either 0..100 or 0..255 from the Units menu, 
depending on the range of values of your data. 

• If the data you have is inverted (that is 0% and 
100% have been swapped), select Invert. 
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• Enter the labels of the data points; 

o Click on the ‘0.0’ label (it will change to an edit box). 

o Enter 0.0 and then press Tab. 

o Enter the next label (for example 10.0) and then 
press Tab. 

o Repeat the above until you’ve entered all the 
required labels. 

• Enter the un-calibrated values for each of the data 
points into the corresponding edit box. 

• Once you are happy with the settings, click on the 
padlock to lock the settings so that they will not be 
accidentally changed. 

Using Calibrated Image Density data 
To create a tone curve given calibrated image density data; 

• Print a calibrated test chart 

• Ensure that the image view is 100% (will not work 
with any other zoom level). 

• Turn on the Tone Curve Tool by clicking the  icon 
on the Toolbar. 

• Open the Tone Curve Manager window from the 
Tools menu. 

• Select the Tone Curve Set that you wish to modify. 

• Select the Color Name that you wish to modify. 

• If the padlock is locked, click on it to unlock it. 

• Select Calibrated Image Density. 

• Select either 0..100 or 0..255 from the Units menu, 
depending on the range of values of your data. 
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• If the data you have is inverted (that is 0% and 
100% have been swapped), select Invert. 

• Enter the labels of the data points; 

o Click on the ‘0.0’ label (it will change to an edit box). 

o Enter 0.0 and then press Tab. 

o Enter the next label (for example 10.0) and then 
press Tab. 

o Repeat the above until you’ve entered all the 
required labels. 

• Enter the calibrated values for each of the data 
points into the corresponding edit box; 

o Delete all the contents of the edit boxes. 

o Open the Tools window and select the Density 
Measurement Tool and ensure it is in area 
selection mode. 

o Select with the densitometer a section of the 
image corresponding to the first label (0.0). 

o Press the Enter or Return key (this will 
automatically enter the Density reading into the 
first empty box). 

o Repeat the above until you’ve entered all the 
required calibrated values. 

• Once you are happy with the settings, click on the 
padlock to lock the settings so that they will not be 
accidentally changed. 
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Tone Curve Manager Pro 
To Compensate for Tone Curves, use the Default set if you 
are only catering for a single imaging device or press, or 
create a Custom set if you need to switch between images 
targeted for multiple devices. 

Creating a Tone Curve Set: 
• Select Tone Curve Manager from the Tools menu. 

• Select <New…> from the Tone Curve Set list. 

• Type in a name for the new set. 

• Adjust the Tone Curve controls as required. 

Deleting a Tone Curve Set: 
• Select Tone Curve Manager from the Tools menu. 

• Select a set from the Tone Curve Set list. 

• Click the Trash Can icon . 

Using a Tone Curve Set: 
• Select Tone Curve Manager from the Tools menu. 

• Select the desired Tone Curve Set from the list. 

 Note that in order to use the Tone Curve Manager, you must 
be viewing a job. 

 FirstPROOF will remember the Tone Curve Set used for a 
particular job and will also automatically apply the last Tone 
Curve Set used to any new jobs that are viewed. 
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To compensate for different Tone Curves for different colors, 
create the required Colors, each of which can have their own 
settings for Tone Curve. 

Creating a Tone Curve for a Color: 
• Select Tone Curve Manager from the Tools menu. 

• Select <New…> from the Color Name list in the 
Colors section. 

• Type in a name for the new color. 

• Adjust the Tone Curve controls as required. 

Deleting a Tone Curve for a Color: 
• Select Tone Curve Manager from the Tools menu. 

• Select a color from the Color Name list. 

• Click the Trash Can icon  in the Colors section. 

Using a Tone Curve for a Color: 
• Select Tone Curve Manager from the Tools menu. 

• Make sure that the color is Enabled in the Colors 
section. 
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Color Manager 

Modifying the View Color of a Separation 
In FirstPROOF the color used to view a separation can 
easily be changed by selecting a predefined color or 
selecting a custom color. 
To change the viewed color for a particular separation: 

• Right click or double click on the Separation Name 
(PC). 

• Ctrl click or double click on the Separation Name 
(Mac). 

• Select Change Color to change only the selected 
separation. 

• Select Change All Colors to change the color of all 
the job’s separations with the same name as the 
one selected. 

• Select a Color from the list of available colors 
displayed (below the two Change Color options) to 
quickly change only the selected separation. 
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You can select a Color from the list of Predefined Colors or 
make a Custom Color selection. 
If you select from the Predefined Colors, you can just click 
Select to implement the color change. 
If you want to make a Custom Color selection: 

• Click Other 
• Select a Color from the Color Picker or type in the 

RGB values for a specific color. 
 

  
 

• Click OK. 

• Click Yes if you want to add the new Color to the 
List of Custom Colors or No to use it only for this job. 

• If you click No, the color change will be implemented, 
if you click Yes you will be asked to supply a unique 
name and alias to identify the new Color. 
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Predefining Colors 
Predefined colors can be created at any stage using the 
Color Manager which can be launched by selecting Color 
Manager from the Tools menu. 
 

  
 

Adding a Color 
Select Color Manager from the Tools menu. 

• Click the Add button. 

• Enter a Unique Name for the new color. 

• Enter an Alias1 for the color. This can be left blank. 

• Select a Color from the Color Picker or type in the 
RGB values for a specific color. 

• Click OK to return to the Color Manager screen. 

 

 
1 Color Aliases are used to help FirstPROOF recognise commonly used abbreviations for colors that 
are found in job names. An example of an alias would be P123U for color Pantone 123 Uncoated. 
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Editing a Color 
Select Color Manager from the Tools menu. 

• Select the Color to Edit. 

• Click the Edit button. 

• When prompted for a Color Name and Alias, click 
OK. 

• Select a Color from the Color Picker or type in the 
RGB values for a specific color. 

• Click OK to return to the Color Manager screen. 

Deleting a Color 
Select Color Manager from the Tools menu. 

• Select the Color/s to Delete. 

• Click the Delete button. 
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Color Options 
Override color in job 
FirstPROOF will normally display a separation using the 
color information contained in the file but in some cases you 
may wish to modify the way a color is viewed. To do this you 
simply edit the color in the Color Manager and check the 
Override Color in Job box. When this box is checked, 
FirstPROOF will use the color from the Color Manager the 
next time you do a Full or Incremental Refresh. 
 
Add colors in job 
Companies often have recurring jobs that use special colors. 
FirstPROOF allows you to automatically add these colors to 
the Color Manager by checking the Add Color in Job box. 
When this box is checked, new colors will automatically be 
added to the Color Manager as they are encountered. 
 

Importing Colours 
To Import Colors from a file: 

• Open the Color Manager window. 

• Click on the Import   Button. 

• Select the File containing the color data. 

 

 Please refer to the document titled Importing Color Data for 
more information on creating color files. 
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Measurement Tools Pro 
The Tools window contains measurement tools for: 

• Object Measurement (1D) 

• Object Measurement (2D) 

• Screen Measurement 

o Screen Measurement 

o Screen Measurement (Auto) 

• Color Measurement 

• Density Measurement 

• Barcode Measurement 
 

  
 

  Object Measurement (1D) Pro 
The Object Measurement Tool 1D allows you to calculate 
the distance and angle between two points by clicking on the 
first point and then on the second point. Once you have 
clicked on the first point you can move the image to get to 
the second point by holding the (left) mouse button down 
and dragging the cursor. The selection of the second point is 
only completed if the mouse is clicked without moving it.  
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Holding the Shift key while moving constrains the movement 
to a vertical movement, holding down the Ctrl / Command 
key constrains the movement to a horizontal movement and 
holding down the Shift & Ctrl / Command keys, constrains 
movement to a multiple of 7.5 degrees. 
Having made a measurement, it may be refined by selecting 
either of the end-points and moving them, or by selecting the 
centre point and moving that. 
The distance and angle between the first point and the 
current mouse position is constantly displayed in the Tools 
window and updated as the mouse moves. This 
measurement only becomes fixed once a second point is 
specified. It is possible to take two sets of measurements by 
selecting Measurement 1 or Measurement 2 from the Tools 
window. 

  Object Measurement (2D) Pro 
The Object Measurement Tool 2D allows you to calculate 
the Width and Height of an object by drawing a box. Once 
you have clicked on the first point you can move the image 
to get to the second point by holding the (left) mouse button 
down and dragging the cursor. The selection of the second 
point is only completed if the (left) mouse is clicked without 
moving the cursor.  
Holding the Shift key while moving constrains the movement 
to a vertical movement, holding down the Ctrl / Command 
key constrains the movement to a horizontal movement and 
holding down the Shift & Ctrl / Command keys, constrains 
movement to a square selection. 
Having made a measurement, it may be refined by selecting 
either of the mid-points or corner-points and moving them, or 
by selecting the centre point and moving that. 
The Width and Height measurement is constantly displayed 
in the Tools window and updated as the mouse moves. This 
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measurement only becomes fixed once a second point is 
specified. It is possible to take two sets of measurements by 
selecting Measurement 1 or Measurement 2 from the Tools 
window. 

  Screen Measurement Tools Pro 
The Screen Measurement Tools allow you to calculate the 
screen angle and screen ruling of a displayed image. The 
Tool has both a manual and automatic option. 

  Screen Measurement Pro 
To calculate the angle and ruling choose an area of the 
image with a well-defined screen pattern with clear and self-
standing dots. Click on the centre of a dot and the centre of 
the adjacent dot running in the direction of the screen. The 
result will be displayed in the Tools Window. The unit of 
measurement that will be used to display the screen ruling is 
defined during the creation of the Input Source. It is possible 
to take two sets of measurements by selecting 
Measurement 1 or Measurement 2 from the Tools Window. 

  Screen Measurement (Auto) Pro 
To automatically calculate the angle and ruling choose an 
area of the image with a well-defined screen pattern with 
clear and self-standing dots. Click to select the start point of 
the area to be measured and then click to define the end 
point. FirstPROOF will begin processing the data as soon as 
the start point has been selected (and you expand the area). 

 The automatic tool requires a large area of data; if you get 
a “--,--” reading a larger area is required. 

 The automatic tool is accurate to 0.01 degree/lpi. 
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  Color Measurement Pro 
The Color Measurement Tool allows you check the RGB 
color composition of a particular area of the image. The tool 
can be used by entering a sampling area in the edit box to 
the right of the  button and then moving the cursor over the 
image which will display the color composition of the area.  

  Density Measurement Pro 
The Density Measurement Tool allows you check the color 
density of a particular area of the image. The tool can be 
used by entering a sampling area in the edit box to the right 
of the  button and then moving the cursor over the image 
which will display the density of the area. 
Having made a measurement, it may be refined by selecting 
either of the mid-points or corner-points and moving them, or 
by selecting the centre point and moving that. 
 

 The Color and Density Tool can be switched between 
aperture and selected area readings by clicking the area 
above the sampling area edit box. A red area (PC) / solid 
line (Mac) indicates that you are in selected area mode and 
a green area (PC) / dashed line (Mac) indicates that you 
are in aperture mode. 

 Once you have selected an area using aperture mode, you 
can prevent this reading from being updated as you move 
the mouse around the view by holding the Shift or Ctrl / 
Command keys while moving. 
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  Barcode Measurement Pro 
The Barcode Measurement Tool allows you to check that 
various aspects of a barcode are correct. The tool can be 
used by selecting an area (in a similar manner to the Object 
Measurement 2D Tool) around the barcode, with the 
barcode being viewed in an upright position. 

In addition to reading the barcode, the tool also calculates 
the checksum, the Bar Width Reduction (BWR) factor and 
the barcode size (where appropriate). 

A large number of bar codes are recognized and interpreted: 
• Codabar 
• Code 128 
• Code 3 of 9 
• Code 32 (Paraf Italy) 
• DataMatrix 
• EAN-13 
• EAN-8 
• GS1-128 
• GS1-Data 
• HIBC (Primary) 
• HIBC (Secondary) 
• HIBC-128 
• HIBC-39 
• HIBC-Data 
• ISBN 
• ITF-14 
• ITF-16 
• Interleaved 2 of 5 
• JAN 
• Laetus Pharmacode 
• MSI 
• PZN 
• Standard 2 of 5 
• UPC-A 
• UPC-E 
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Selection Tool 

Creating a Selection Area 
The Selection Area Tool allows you to select multiple areas 
of an image and quickly jump to viewing the selected area or 
areas. To select an area, first click the Selection Tool  on 
the Toolbar and then click to define the first corner of the 
selection area. Once you have clicked on the first point you 
can move the image to get to the second point by holding 
the (left) mouse button down and dragging the cursor. The 
selection of the second point is only completed if the (left) 
mouse is clicked without moving the cursor.  
Holding the Shift key while moving constrains the movement 
to a vertical movement, holding down the Ctrl / Command 
key constrains the movement to a horizontal movement and 
holding down the Shift & Ctrl / Command keys, constrains 
movement to a square selection. 
Having made a selection, it may be refined by clicking on 
either of the mid-points or corner-points and moving them, or 
by clicking the centre point and moving that. 

Creating Additional Selection Areas 
Additional areas can be selected by clicking outside the 
selection box if any previous selection is selected. A solid 
line around the selected area and a white box in the centre 
of the selection area with the selection number preceded by 
an F indicates that area is selected. A dotted line indicates 
that the selection area is deselected. 
To create additional selection areas repeat the procedure for 
creating a selection area. 
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Switching between Selection Areas 
One can easily switch between Selection Areas using the 
function keys on the keyboard as each new Selection Area 
is assigned a Function key starting with F1. Selection Areas 
can also be selected by clicking on a Selection Area. 

Using (viewing) a Selection Area  
Selection Areas can be viewed individually by clicking the 
View Selection  button on the Toolbar. Once the View 
Selection button has been clicked, only the selected 
Selection Area will be displayed. When in this mode you can 
switch between Selection Areas using the Function keys. 
 

 The number of possible Selection Areas that can be created 
is limited to 60, but the PC only has 12 Function keys and 
the Mac 15. Holding down the Ctrl / Command key extends 
the range from F13…F24 on the PC and F16…F30 on the 
Mac. Holding down the Shift key and using the function keys 
extends the range from F25…F36 on the PC and F31…F45 
on the Mac. Holding down the Shift and Ctrl / Command 
key extends the range from F37…F48 on the PC and 
F46…F60 on the Mac. 

 

Deleting a Selection Area 
To delete a Selection Area, select the Selection Area using 
the mouse or by means of the function key assigned to that 
Selection Area and then press the Delete key. When a 
Selection in the middle of a range is deleted, the Function 
numbers assigned to the following Selection Areas are 
decreased by one. 
 

 A quick way to delete all the Selection Areas is to keep 
pressing F1 followed by the Delete key. 
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Selection Manager 
There are times when you may want to use Selection Areas 
on a regular basis for example when you have an imposed 
flat and wish to view the pages individually. This can be 
done by creating Selection Sets where the Selection Areas 
are saved and re-used. 

            

Creating a Selection Set 
• Select Selection Manager from the Tools menu. 

• Select New from the Selection Set list. 

• Type in a name for the new set. 

• Create all the Selection Areas that will be required 
using the Selection Area Tool (or enter manually). 

The Selection Areas for the Selection Set are automatically 
saved when you change Selection Sets (or stop viewing).  
Any changes that you make to Selection Areas while a 
Selection Set is active will be saved. 

Deleting a Selection Set: 
• Select Selection Manager from the Tools menu. 

• Select a set from the Selection Set list. 

• Click the Trash Can icon . 
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Using a Selection Set: 
• Select Selection Manager from the Tools menu. 

• Select the desired Selection Set from the list. 

 Note that in order to use the Selection Set Manager, you 
must be viewing a job. 

 Note that the Default Selection Set behaves differently, in 
that it does not get saved when you exit FirstPROOF. 

Selection Areas can also be created and edited directly in 
the Selection Manager by entering the desired area (but 
currently can not be changed / selected there). 

Manually creating a Selection Area: 
• Select Selection Manager from the Tools menu. 

• Select the desired Selection Set from the list 

• Select <New…> from the Selection list in the 
Details section. 

Manually deleting a Selection Area: 
• Select Selection Manager from the Tools menu. 

• Select the desired Selection Set from the list 

• Select a Selection Area from the Selection list. 

• Unlock the Selection Set by clicking on the 
Padlock 

• Click the Trash Can icon  in the Details section. 

• Lock the Selection Set by clicking on the Padlock 
to commit the changes 
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Manually editing a Selection Area: 
• Select Selection Manager from the Tools menu. 

• Select the desired Selection Set from the list 

• Unlock the Selection Set by clicking on the 
Padlock 

• Adjust the selection area dimensions as required. 

• Lock the Selection Set by clicking on the Padlock 
to commit the changes 

Cylinder Seam Tool Pro 

FirstPROOF Professional includes a Cylinder Seam Tool 
which is used for checking that continuous print images line 
up correctly. 

To switch FirstPROOF to Cylinder Seam view select 
Vertical Seam  or Horizontal Seam  from the Cylinder 
Seam popup on the Toolbar or use the shortcut Ctrl / 
Command + Shift + V or Ctrl / Command + Shift + H. 

• If the Vertical Seam option is chosen, FirstPROOF 
will place two copies of the image side by side. 

• If the Horizontal Seam option is chosen, 
FirstPROOF will place two copies of the image one 
above the other. 

In some cases the printable area which contains the seam 
may lie inside the borders of the job or within the crop marks. 
In this case the Selection and Cylinder Seam tools can be 
used in conjunction in the following manner. 

• Select the actual job area using the Selection Tool. 

• Switch the view to the Selected Area. 

• Finally switch FirstPROOF to the appropriate 
Cylinder Seam view. 
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Duplex View Tool Pro 

FirstPROOF Professional includes the option to view pages 
in a Duplex View mode whereby the Back Page is displayed 
transparently through the paper behind the Front Page. 

This is used to check the front-to-back registration of pages. 

To switch FirstPROOF to Duplex View mode, click the  
icon or use the shortcut Ctrl / Command + Shift + X. 

When in Duplex View mode, a floating Duplex window 
appears: 

  
This allows you to: 

• Change the Transparency of the Paper; 

o A smaller value reduces the intensity of the back 
page. 

o A larger value increases the intensity of the back 
page. 

• Change the Flip Direction of the back page to either 
Turn (flip horizontally) or Tumble (flip vertically). 

• Turn the page over, so the Front Page is displayed 
transparently through the paper behind the Back 
Page. 

For a page to be displayed as a Back Page (and so 
automatically be turned or tumbled), FirstPROOF must know 
that it is a Back Page. 
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Automatically marking a page as a Back Page 
This is possible for an Input where information is extracted 
from the name of the files (currently only possible for a TIFF 
Input). To automatically mark a page as (or a separation as 
belonging to) a Back Page, two things must be done. 

• The TIFF file name must contain information 
marking it as a Back Page and this must be 
extracted using the ‘%s’ special modifier – see the 
Defining File Name Filters manual for further details. 

• The information that marks a page as a Back Page 
must be configured in the Back Page Name of the 
TIFF Input’s Advanced Panel – see the Configuring 
Inputs manual for further details. 

Once this is done, a Back Page will automatically be 
displayed as “Page 1, [Back]” and when viewed in Duplex 
View mode will automatically be viewed as a Back Page. 

Manually marking a page as a Back Page 
This is possible for any Input. To manually mark a page as a 
Back Page: 

• Right click on the Page Number (PC). 

• Ctrl click on the Page Number (Mac). 

• Select Change Page Side to change only the 
selected page. 

• Select Change Odd Page Sides to change all odd 
numbered pages (1, 3, 5, etc…). 

• Select Change Even Page Sides to change all 
even numbered pages (2, 4, 6, etc…). 

The page will then change from “Page 1” to “Page 1, [Back]” 
and when viewed in Duplex View mode will automatically be 
viewed as a Back Page. 
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Job Management 

Approving and Rejecting Jobs 
FirstPROOF allows users to approve and reject jobs without 
having to output or delete the jobs. 

 In the case of RIP Inputs this functionality can only be 
applied to jobs that are in the Held Queue. 

 Rejected jobs cannot be output unless first approved. 

Approving Jobs 
To Approve a Job: 

• Select the Job from the Job Name List box. 

• Click the Approve button. 

• You will be asked ‘Are you sure you want to approve 
this job’ and given the option to choose Yes or No. 

• If you click Yes the job will be marked as approved 
and moved to the Input Source’s Approved folder. 

Rejecting Jobs 
To Reject a Job: 

• Select the Job from the Job Name List box. 

• Click the Reject button. 

• You will be asked ‘Are you sure you want to reject 
this job’ and given the option to choose Yes or No. 

• If you click Yes the job will be marked as rejected 
and moved to the Input Source’s Rejected folder. 
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Deleting Jobs and Separations 

TIFF, LEN, PDI and other File Format Inputs 
If you decide that a Job, Page or Separation is incorrect you 
can delete it as long as it has not been ‘Output’.  

RIP Inputs 
If you decide that a Job, Page or Separation is incorrect you 
can delete it. If it has already been ‘Output’, then it will only 
be deleted as long as it is not currently being output by the 
Harlequin RIP. 
If the RIP’s Inputs are switched on, the jobs, pages or 
separations will be deleted. However if the RIP’s Inputs are 
off or FirstPROOF cannot connect to the RIP a file called 
HMRDelete.ps will be created in the RIP’s Page Buffer 
folder. The user can simply print this file (on the RIP) using 
the RIP’s Print File option and the Page Buffer files will be 
deleted. 
  

 If user accounts or site management has been enabled then 
a user will only be able to delete a job if they have sufficient 
privileges. 



FirstPROOF User Guide                                        

Copyright © 2002-2017 Hamillroad Software                                   Page 130 

Deleting Jobs 
To Delete a Job: 

• Select the Job from the Job Name List box. 

• Click the Delete button in the Job Name box. 

• If the site that your user’s account belongs to 
requires that a password is entered for job deletion, 
you will be asked to enter your user password. 

• You will be asked ‘Are you sure you want to delete 
this job’ and given the option to choose Yes or No. 

• If you click Yes, the job will be deleted. 

Deleting Pages or Separations 
To Delete a Page or Separation: 

• Select the Page/s or Separation/s from the Page 
List box. 

• Click the Delete button at the bottom of the Page 
List box. 

• If the site that your users account belongs to 
requires that a password is entered for job deletion, 
you will be asked to enter your user password. 

• You will be asked ‘Are you sure you want to delete 
this page / separation’ and given the option to 
choose Yes or No. 

• If you click Yes, the page or separation will be 
deleted. 
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Sending Jobs to Output 
 

 Only a complete job can be Output to the RIP or Output 
Path. 

 If user accounts or site management has been enabled then 
a user will only be able to Output a job if they have sufficient 
privileges. 

TIFF, LEN, PDI and other File Format Inputs 

Sending Jobs to the Output Folder 
To send a job to the Output Destination as defined in the 
configuration of the selected Input: 

• Select the Job from the Job Name List box. 

• Click the Output button. 

• If the site that your users account belongs to 
requires that a password is entered for outputting 
jobs, you will be asked to enter your user password. 

• You will be asked ‘Are you sure you want to output 
this job’ and given the option to choose Yes or No. 

• If you click Yes, the job will be sent to the output 
folder. 

 

 If a job was scanned from a sub-folder of the Input folder, 
then when it is Output it will get moved to the equivalent sub-
folder of the Output folder.  
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Dynamically choosing the Output [Sub-]Folder 
When outputting a job, it is possible to dynamically choose 
the folder in the Output folder where it goes. To the right of 
the Output button is a little button (black triangle): 

   
If this is clicked then a popup menu appears. The menu 
contains: 

• Default  - outputs the job as normal 

• Root  - outputs the job to the Output folder 

• ‘sub-folder 1’ - outputs the job to this sub-folder 

• ‘sub-folder 2’  - etc… 

This setting is only effective for the next Output operation, 
after which it gets reset. 
This allows for jobs in Sub-Folder of the Output Folder to be 
moved to the Output Folder, and for jobs in the Output 
Folder to be moved to any Sub-Folder in the Output Folder. 
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RIP Inputs 

Sending Jobs to the RIP for Output 
Jobs in the Held Queue may be sent to the RIP at any time. 
To send a job to the RIP: 

• Select the Job from the Job Name List box. 

• Click the Output button. 

• If the site that your users account belongs to 
requires that a password is entered for outputting 
jobs, you will be asked to enter your user password. 

• You will be asked ‘Are you sure you want to Output 
this Job’ and given the option to choose Yes or No. 

• If you click Yes, the job will be returned to the RIP. 

 
If the RIP’s Inputs are switched on, the job will be returned 
directly to the RIP’s Active Queue. However if the Inputs are 
off or FirstPROOF cannot connect to the RIP, a file called 
HMROutput.ps will be created in the RIP’s Page Buffer 
folder. The user can simply print this file (on the RIP) using 
the RIP’s Print File option and the Page Buffer files will be 
added to the RIP’s Active Queue. 
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Backing up Jobs 
FirstPROOF includes the ability to backup PGB, TIFF, LEN 
and PDI (and Other File Format) files that are Output. This is 
an automated feature and must be configured in the 
configuration of the specific Input Source before it will work. 
Once this feature has been enabled, all jobs for the specific 
Input Source that are Output will also be copied to the 
preconfigured backup folder. 
 

 FirstPROOF should not been considered as a backup 
system but rather as a means of passing copies of PGB, 
TIFF, LEN, PDI and other File Format files to a backup 
system that is designed to handle these files. 
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Job Status Indicators 

PGB Input 
Due to the fact that a PGB Input may have jobs both in its 
PageBuffer folder and Held folder and that there may be 
jobs in the Media Saving queue, FirstPROOF uses the 
following status indicators to show you where a particular job 
is located at any time. These indicators also tell you the 
output status of the job. 

Job Status 
The status of a job is indicated by means of an icon to the 
left of the Job Name in the Job Name List box. The job 
status is dependent on a few factors and the icons reflect 
these options. 

 Indicates that the job is in the Held queue. 

 Indicates that the job has been Approved. 

 Indicates that the job has been Rejected. 

 Indicates that the job is in the RIP’s Media Saving 
queue.  

 Indicates that the job has been returned to the RIP 
and it is Waiting to be output. 

 Indicates that the job has been returned to the RIP 
and that Part of it has been output. 

 Indicates that the job has been Output. 
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Page Status 
The page status indicator appears to the left of the Page 
Name and indicates the status of a page. 

 The page is part of a job in the Held queue. 

 The page is part of a job that has been Approved. 

 The page is part of a job that has been Rejected. 

 The page is part of a job in the RIP’s Media Saving 
queue.  

 The page is part of a job that has been returned to 
the RIP and it is Waiting to be output. 

 The page is part of a job that has been returned to 
the RIP and that Part of it has been output. 

 The page is part of a job that has been returned to 
the RIP and has been Output. 
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Separation Status 
In this case the color of the icon represents the color of the 
separation. The status indicator appears within the icon. 

H The separation is part of a job in the Held queue. 

A The separation is part of an Approved job. 

R The separation is part of a Rejected job. 

M The separation is part of a page in the RIP’s Media 
Saving queue.  

W The separation is part of a job that has been 
returned to the RIP and it is Waiting to be output. 

O The separation is part of a job that has been 
returned to the RIP and has been Output. 

 

 Jobs in a RIP’s Media Saving queue cannot be viewed. 
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TIFF, LEN, PDI and other File Format Inputs 
Due to the fact that there may be jobs both in its Input and 
Output folders, FirstPROOF uses status indicators to show 
you where a particular job is located at any time. These 
indicators also tell you the output status of the job. 

Job Status 
The status of a job is indicated by means of an icon to the 
left of the Job Name in the Job Name List box. The job 
status is dependent on a few factors and the icons reflect 
these options. 

 The job is in the Input folder. 

 Indicates that the job has been Approved. 

 Indicates that the job has been Rejected. 

 The job has been moved to the Output folder. 

Page Status 
The page status indicator appears to the left of the Page 
Name and indicates the status of a page. 

 The page is part of a job in the Input folder. 

 The page is part of a job that has been Approved. 

 The page is part of a job that has been Rejected. 

 The page is part of a job that has been moved to the 
Output folder. 
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Separation Status 
In this case the color of the icon actually represents the color 
of the separation. The status indicator appears within the 
icon. 
I The separation is part of a job in the Input folder. 

A The separation is part of an Approved job. 

R The separation is part of a Rejected job. 

O The separation is part of a job that has been moved 
to the Output folder. 

 

 Jobs residing in the Output folder cannot be viewed or 
deleted and are only displayed in FirstPROOF for tracking 
purposes. 
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Printing Pro 
FirstPROOF Professional includes the ability to print to a 
local Windows or Macintosh printer. This functionality is not 
meant to replace a colour accurate proof but rather produces 
a simple content proof from the viewed data. The advantage 
offered by this kind of proof is that elements such as 
trapping and overprint and information generated by 
FirstPROOFs tools are displayed on the print.  

Printing a Proof 
To print a full size image: 

• Select Print from the File menu. 

• The standard Windows or Mac print dialog will be 
displayed. 

• Choose the desired print options and print as per 
normal. 

To Print a best fit image: 

• Select Print Best from the File menu. 

• The standard Windows or Mac print dialogue will be 
displayed. 

• Choose the desired print options and print as per 
normal. 

 

 The Print Best option will reduce the image (if required) so 
that it will print on a single piece of paper. 

 The print data can become quite large due to the fact that 
you are printing a potentially very large bitmap image. 
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Additional Notes on printing from FirstPROOF 

• You can print separations, progressives, or 
composites simply by viewing a single separation, 
multiple separations, or all separations respectively 
and going print. 

• If the output page size that is chosen in the printer 
setup is smaller than the size of the image being 
printed, FirstPROOF will produce tiled output. 

• When you print, all the enabled view tools are 
printed too. This includes Grid Lines, Guide Lines, 
View Black, Trap Black, Ink Limits, etc… This can 
be very useful as you can ‘print’ a page to a PDF file, 
with for example the Ink Limits tool enabled so as to 
show an ink problem, which you can then mail to a 
customer. 

• Printing works well in conjunction with the Selection 
and View Selection Tools. For example, if you are 
viewing a large 8up flat of A4 pages and create 
Selections for each of the pages in the flat, you can 
then view each of those A4 pages in turn and print 
them on an A4 printer. You can also take an A4 
page, remove the crop-marks, cut-marks and color-
bars and print just the contents. 

• If the printer resolution is the same as one of the 
zoom levels that FirstPROOF uses, then it simply 
prints the data it already has. For example if viewing 
a 2400 dpi job, the printer is 300 dpi and you’ve 
already viewed the 12.5% zoom level, it simply 
prints that zoom level which it already created. 

• If the printer resolution is not the same as one of the 
zoom levels that FirstPROOF uses, then it down-
samples the original data using a high-quality 
fractional down-sampling algorithm before printing it. 
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• Currently, no de-screening is done, so the content 
proof might contain some moiré from the down-
sampling. This is planned for a later release. 

• The content proof printed is exactly what is 
displayed, so is a RGB print. 

• Currently, no color management is done, so the 
content proof might not match what you get on your 
press. You can however get close by adjusting the 
RGB view colors in the Color Manager, and making 
use of the Dot Gain Tool. Having said that, if the 
printer driver has the option of using color 
management, then that will be applied. 

• If you ‘print’ to a PDF file on the Mac, do NOT use 
the Preview application to view it, but Adobe’s 
Viewer (which is free). There is a bug in Preview 
which means that although we output seamless tiles 
of the image, Preview displays those tiles with ‘gaps’ 
between them. This is a bug in Preview. 
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Troubleshooting 
FirstPROOF has been designed to take care of most 
processes automatically, however, if any errors do occur you 
will be kept informed with appropriate error messages. 

Problem Type Solution 

Unsupported Image 
Format 

Message FirstPROOF does not 
recognise the format of 
the PGB, TIFF, LEN or 
other File Format file that 
it is trying to view. The file 
type is most likely not 
supported at this time. 

Cannot Send Job To 
RIP – RIP Cannot Be 
Found On The 
Network 

Message The RIP’s Inputs have not 
been started. Start the 
RIP’s Inputs. 
The HMRConfig or the 
HMRAsych inputs have 
been disabled. Enable the 
inputs. 

Unknown channel 
class socket input 
while creating 
channel HMRConfig 
or  
Unknown channel 
class Socket input A 
sync while creating 
channel HMRAsync  

Message Some RIP’s may not have 
the Socket Input Plug-in 
installed when they ship. 
Search your RIP folder for 
a folder called Socket. 
Copy the Socket folder 
into the SW\Inputs folder. 
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Glossary 

PageBuffer 
(PGB) file  

During the ripping process, a Harlequin Raster 
Image Processor creates a bitmap image file that 
is known as a PageBuffer. 

Raster Image 
Processor 
(RIP) 

A hardware and software combination that 
converts a vector image into a bit-mapped image. 
All PostScript printers contain a Raster Image 
Processor that converts the PostScript commands 
into bit-mapped pages that the printer can output. 

RIP Input A RIP that is connected to FirstPROOF. 

Direct Mode Ripped Images appear immediately in the RIP’s 
Active queue. 

Held Mode Ripped files are Held until you send the job to the 
RIP’s Active queue. 
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Contact 

Use the following contact details if you wish to contact 
Hamillroad Software. 

 E-mail technical support will be provided to registered users 
free of charge for a period of 60 days from date of 
registration. Thereafter a charge may be levied. 

 

Technical Support support@hamillroad.com  

Register Software registration@hamillroad.com 

General info@hamillroad.com 

Website www.hamillroad.com 
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